moonshell help

Discussion in 'Other Flashing Hardware & Software' started by Prince Carl, Jun 29, 2007.

  1. Prince Carl
    OP

    Prince Carl Member

    Newcomer
    40
    0
    Mar 28, 2007
    United States
    how do i install moonshell? i keep getting errors, i patched it with dldi but it still does not run, i am trying to run moonshell 1.7 on a N-card using mk5 software.
     
  2. zombielove

    zombielove GBAtemp Regular

    Member
    270
    0
    Jun 3, 2007
    If you're using the latest firmware you shouldn't need to patch it. Just run the setup program, select where you want to install (whatever drive your N-Card is).

    There's are lots of checkboxes for different types of carts on the right of the install window. Make sure you select the SuperCard one (I think it says something about transflash or slot 1 in brackets). You can deselect all the other boxes. It'll install the .nds file. You will get an error message when you start it up, but it should still work fine.
     
  3. Prince Carl
    OP

    Prince Carl Member

    Newcomer
    40
    0
    Mar 28, 2007
    United States
    after version 1.5 its no longer a installer, its a zip full of .nds files for specific flash carts.
     
  4. zombielove

    zombielove GBAtemp Regular

    Member
    270
    0
    Jun 3, 2007
    The latest version is 1.71. Do you have that?

    It's a zip file, but just extract it into a folder. Click through until you find setup.exe and run that.
     
  5. dbgtdob

    dbgtdob GBAtemp Advanced Fan

    Member
    588
    0
    Feb 14, 2007
    United States
    he is correct i believe you have 1.7 beta, which is not a fully working moonshell it is a beta version add on for 1.6