Moonshell freezes on attempting to play a video

Discussion in 'R4 DS' started by a2h, Dec 25, 2008.

  1. a2h

    a2h GBAtemp Regular

    Sep 18, 2007
    1. Open moonshell
    2. Find and select a video
    3. ???
    4. PROF Freeze!

    Obligatory meme style post aside, does anyone know what is going wrong?

    Moonshell has worked before, and I've tried deleting and copying back all the files with ones from the original 1.12 firmware again to no avail.

    I've installed YSMenu now, and that hasn't helped, although I wouldn't have expected it to make Moonshell work anyway.

    I have no music on the R4, so I don't know about that.

    Viewing images works.
  2. ComplicatioN

    ComplicatioN Broken Barriers

    Aug 23, 2008
    Thousand Sunny
    Bad DPG file?
    Or Redownload your R4 Firmware
  3. a2h

    a2h GBAtemp Regular

    Sep 18, 2007
    DPG files have worked for some time, so I don't see why they should suddenly stop working unless they're corrupted.

    I have re-copied them, so I don't think corruption is a cause.

    And I'm using YSMenu now.

    EDIT: Music works.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice