Moonshell 1.7 not working? M3Lite

Discussion in 'M3 Adapter' started by CrossFireXT17, Mar 4, 2007.

  1. CrossFireXT17
    OP

    CrossFireXT17 Member

    Newcomer
    35
    0
    Jul 2, 2006
    United States
    PA
    Hey guys I just tried using Moonshell 1.7beta1 on my M3 lite, and it errors with that error screen, I got that error screen with 1.6 as well but it still continued to load.

    It is erroring saying it can't find the plugin directory? I have the main file in the root of my SD card, and then a folder called "moonshl" that has all the things in it, isn't that all I need?

    should I delete the other version of moonshell?