Moonshell 1.6 Final Beta has R4 support!

Discussion in 'R4 DS' started by mcbey, Jan 1, 2007.

  1. mcbey
    OP

    mcbey GBAtemp Regular

    Member
    131
    0
    Dec 29, 2006
    United States
    Texas
    The Moonshell 1.6 Final Beta has support for the R4. Infantile Paralysiser has released the fifth and final beta for 1.6 and now has support for R4, M3 simply, Supercard DS, and the EZ5.




    Here's a Link
     
  2. ambitous21

    ambitous21 GBAtemp Advanced Fan

    Member
    692
    0
    Dec 3, 2006
    United States
    does this means we can have a moonshell GUI for the games menu instead of the text list?
     
  3. Philosophy

    Philosophy Advanced Member

    Newcomer
    65
    0
    Sep 26, 2006
    United States
    Anyone see the warning that he has for R4 cards on his site? I can't really understand all of it but it looks as if you do something or have something on your micro sD you could destroy your firmware?
     
  4. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    Well, many of these slot1 solutions GUI's are based (actually I should say ARE) moonshell. I think that he is saying that the current 1.6 beta has some issue in which if it is used, the card's firmware may become corrupt. Basically a warning to th emanufacturers (SC, etc) NOT to use 1.6b for their OS just yet.