Moonsell and movie problem

Discussion in 'NDS - Flashcarts and Accessories' started by MickeyFinn6999, Mar 12, 2007.

  1. MickeyFinn6999
    OP

    MickeyFinn6999 Member

    Newcomer
    16
    0
    Oct 6, 2006
    Hi all,

    I am just getting to grips with Moonshell at the moment. I have installed the latest version and can happily play mp3's and view photo files.

    I am having some problem with movie files though. I have converted movies to .dpg using dpgtools and batchdpg. I can play the files using dpgshow so there doesnt appear to be anything wrong with the files.

    However

    When I try to play them from within moonshell, I get a "Load Error, Press START button to view log"

    when I view the log it isays:

    Unknown DPG format.ID=33475044

    Any ideas?

    Thanks
     
  2. Veho

    Veho The man who cried "Ni".

    Former Staff
    8,935
    17,371
    Apr 4, 2006
    Croatia
    Zagreb
    ...um, why are you converting to .pgo instead of .dpg? Convert to .dpg and see what happens.
     
  3. slvrdrgn123

    slvrdrgn123 GBAtemp Regular

    Member
    172
    0
    Sep 24, 2006
    United States
    Try what veho said and it should work.
     
  4. MickeyFinn6999
    OP

    MickeyFinn6999 Member

    Newcomer
    16
    0
    Oct 6, 2006
    I have no idea why I typed that - sorry I have been converting to .dpg, I dont know where .pgo came from!
     
  5. Gooseman

    Gooseman Advanced Member

    Newcomer
    75
    0
    Mar 5, 2007
    Gambia, The
    Which version of Moonshell are you using?
     
  6. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    789
    216
    Oct 23, 2006
    Brazil
    MickeyFinn6999 have you tried to convert the videos with DPGTools 1.3 (the one that comes with Moonshell 1.7 Stable)? I've tried to run videos converted with DPGTools 1.21 into the 1.7 updates, but it gives me the same error. To run videos converted with older versions of DPGTools and BatchDPG, you have to run them with version 1.6 or below.
     
  7. MickeyFinn6999
    OP

    MickeyFinn6999 Member

    Newcomer
    16
    0
    Oct 6, 2006
    HI all,

    Solved the problem,

    I tried again using batchdpg and it seemed to work fine! simpsons looks great!