Monster Hunter Tri

Discussion in 'Wii - Backup Loaders' started by asuri, Jun 29, 2010.

  1. asuri
    OP

    asuri GBAtemp Fan

    Member
    465
    0
    Jun 6, 2007
    Canada
    My Monster Hunter game has the crash on begin game problem so I went and looked up fixes for it.
    I tried the rev19 stuff, installed cIOS 222 installer v4, ran on IOS 222 and 223 with patch video and error 002 fix setting. Nothing is working for me.
    My wii is softmodded, using usbloaders.

    UsbLoaderGX
    - runs on ios249 but gets the crash
    - gets an [exception (DSI) error] on IOS 222 and 223

    Configurable USB Loader
    - also runs on ios249 but gets the crash
    - loading up the game freezes with [Base: IOS38 mload v4] on both IOS 222 and 223
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Have you tried
    cios223 base 37+38 or cios249 BASE37.

    It could be a bad rip.
     
  3. asuri
    OP

    asuri GBAtemp Fan

    Member
    465
    0
    Jun 6, 2007
    Canada
    I'm not sure what you mean by that because I'm a complete newb at this. Are you saying to use the cIOS 222 installer > 249 for install > install 222 > 38 merged with 37?
     
  4. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
  5. asuri
    OP

    asuri GBAtemp Fan

    Member
    465
    0
    Jun 6, 2007
    Canada
    OH MY LORD TY the ciosx installer was the problem, I had a bad wad. I installed via internet connection, ran the game on 249 and video forced ntsc and it works!

    QQ