Monster Hunter Tri stuttering videos and more

Discussion in 'Wii - Console and Game Discussions' started by Chaobreaker, Apr 26, 2010.

Apr 26, 2010
  1. Chaobreaker
    OP

    Newcomer Chaobreaker Member

    Joined:
    Dec 12, 2008
    Messages:
    31
    Country:
    Canada
    So after setting up the latest cIOS and version of Neogamma, I got my burnt copy of MH working. But it comes with issues:
    • long load times
    • stuttering video (video would occasionaly stop for a millisecond eventually causing audio to play ahead
    • stuck at first guild quest (when I accept the quest I cant leave the village no matter wat)
    • unique and choice shrooms vanishes after returning to the village
    Any suggestions?
     
  2. Am0s

    Member Am0s Mojo Risin

    Joined:
    Jul 9, 2009
    Messages:
    741
    Location:
    England
    Country:
    United Kingdom
    bad burn perhaps, long loading times could explain it, try to burn it again maybe or get it again [​IMG]
     
  3. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    no it will stutter useing dvd cant be helped so save your discs and TURN LEFT go out on boat ramp and enter Quest
     
  4. Aeladya

    Member Aeladya *mistressOFtheCLOW

    Joined:
    Nov 13, 2004
    Messages:
    759
    Location:
    Idaho Falls, ID
    Country:
    United States
    Unique and Choice Shrooms are account items and get turned in when you return to the village.
     
  5. Chaobreaker
    OP

    Newcomer Chaobreaker Member

    Joined:
    Dec 12, 2008
    Messages:
    31
    Country:
    Canada
    Maybe a 8X burn instead of 4X?

    Other than that thanks everyone.
     
  6. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Why not play it off USB?
    Thats my setup, and no problems, ever.
     
  7. kingkonghong

    Newcomer kingkonghong Advanced Member

    Joined:
    Feb 14, 2009
    Messages:
    72
    Country:
    United States
    Just what is your set up? Could you tell me~?
     
  8. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    cIOS38 rev19, using a 8GB USB stick, formatted with WBFS Manager, Hermes 222/223 v4, loading with USB loader GX, choosing 222, vidpatch on, 002 set to anti.
    Offline and online both work fine.
    The copy is NTSC region.
    My Wii is NTSC, 3.3U
     

Share This Page