Monster Hunter Tri Error

Discussion in 'Wii - Backup Loaders' started by SquareWheel, May 23, 2010.

May 23, 2010

Monster Hunter Tri Error by SquareWheel at 1:13 AM (1,521 Views / 0 Likes) 6 replies

  1. SquareWheel
    OP

    Newcomer SquareWheel Advanced Member

    Joined:
    Jan 1, 2010
    Messages:
    59
    Location:
    Canada
    Country:
    Canada
    I've downloaded a scrubbed version of MHT, and attempted to play it with USB Loader GX. The game loads, but when I select "New Game" the game goes blank and a loud, continuous beep can heard until the machine is switched off. I've toggled some of the "fixes" in the loader, but nothing seems to affect the game. Perhaps I need to patch another IOS as it's a more recent game? I'll provide any more information if necessary.

    Thanks.
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    there are loads of reports and fixes for MHT you just have to search around but in you case it seems more like it's a bad burn, that kind of crash is usual with bad burns
     
  3. SquareWheel
    OP

    Newcomer SquareWheel Advanced Member

    Joined:
    Jan 1, 2010
    Messages:
    59
    Location:
    Canada
    Country:
    Canada
    Thanks for the reply. I've searched around and found a few crashes at the same point (so it's probably not corrupt data), but I haven't seen a solution yet. The game is on a USB stick and the loader is on an SD card, do I need to burn this particular game to a DVD?
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    USB loader GX tut:

    first have ios 55 bugfix (run through wadmanager)
    have merged ios 37-38 (ditto)

    in usb loader run it under ios 223 (usb loader settings)
     
  5. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  6. SquareWheel
    OP

    Newcomer SquareWheel Advanced Member

    Joined:
    Jan 1, 2010
    Messages:
    59
    Location:
    Canada
    Country:
    Canada
    Ah, I just had to update my cIOS249 to rev19. Thanks for the link. Now let's hope everything else still works.
     
  7. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    welcome,
    good luck
     

Share This Page