Monster Hunter Tri-Can't get passed the menu (but its not frozen)

Discussion in 'Wii - Hacking' started by domo kun, Sep 20, 2009.

  1. domo kun
    OP

    Newcomer domo kun Advanced Member

    Joined:
    Feb 1, 2009
    Messages:
    89
    Location:
    Imagination Land
    Country:
    Canada
    After spending a very long time trying to get Monster Hunter Tri working with the functional english patch 3 I finally got it working. But now I have one problem, it gives me the games logo and tells me to press the A button but when I press the A button is gives me a little message (in japanese) and then the only thing I can do is press B to go back. So I can't get passed that press A to continue thing, but theres no beeping noise like some people have reported. How can I fix this?

    I think the problem may be that I need a classic controller. I heard somewhere that for the english patched game you can only use the classic controller. But I only have the Wiimote, GC controller, and M+.
     
  2. mewman13

    Newcomer mewman13 Newbie

    Joined:
    Dec 23, 2007
    Messages:
    6
    Country:
    United States
    You can play with the Wiimote + Nunchuk combination. Do you have the nunchuk connected?
     
  3. domo kun
    OP

    Newcomer domo kun Advanced Member

    Joined:
    Feb 1, 2009
    Messages:
    89
    Location:
    Imagination Land
    Country:
    Canada
    I tried that but it didn't help.
     
  4. mewman13

    Newcomer mewman13 Newbie

    Joined:
    Dec 23, 2007
    Messages:
    6
    Country:
    United States
    Then I'm not sure what the problem is, sorry.

    You could try taking a picture of the message and hope that someone who can read Japanese will help translate the error.
     
  5. domo kun
    OP

    Newcomer domo kun Advanced Member

    Joined:
    Feb 1, 2009
    Messages:
    89
    Location:
    Imagination Land
    Country:
    Canada
    I was going to, but its okay now, I fixed it.
     

Share This Page