monster hunter problems ingame using USB loader

Discussion in 'Wii - Backup Loaders' started by jackemw, Jul 6, 2010.

  1. jackemw
    OP

    jackemw Member

    Newcomer
    44
    0
    Dec 13, 2009
    hey guys,

    ive recently recieved a copy of monster hunter tri and ive backed it up onto the USB loader, i gave my copy to a mate (who lives too far a way to walk) and now ive sourced a problem.
    I have been able to do soeme of the first missions, however now when i try to do missions for the guild, i reach basecamp but get stuck on the blue or the red chest menu and i cannot get out of it, it just keeps re opening.
    I am wondering if this is a bug found while using the loader or just the crappy motion controls with the wiimote and nunchuck?

    please help!
     
  2. darksergio

    darksergio Member

    Newcomer
    31
    2
    Apr 12, 2010
    United States
    maybe is problem whit the control but it never happened to me are you using cios 249 or cios 222 because for play it from usb you need cios 222 hermes v4 installed whit ios 38 merged whit 37 is I am not miskaten
     
  3. jackemw
    OP

    jackemw Member

    Newcomer
    44
    0
    Dec 13, 2009
    yea ive got my 249 and the right ios's i guess its the crappy wiimote controls [​IMG] gah i wanna play this game
     
  4. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    Could be a bad rip I've had the same problem with other games.
     
  5. ConJ

    ConJ The Toker

    Member
    918
    0
    Jul 18, 2008
    Glastonbury
    My friend had the same problem.

    It turned out his nunchuck wasn't working properly. Try another one if you can.