Monster Hunter: Generations - Unable to join Hub (maybe due to CFW?)

Discussion in '3DS - Games & Content' started by iMaclang, Jul 19, 2017.

  1. iMaclang
    OP

    iMaclang Newbie

    Newcomer
    3
    1
    Jul 19, 2017
    Philippines
    Hi everyone, I'm currently having issues with Local Play and Online hubs in MHGen.

    I recently installed CFW on my o3DS XL (which was running 11.5.0-38U before I installed CFW on it) by following 3ds.guide. Since I was on 11.5.0, the guide said that I had to install CFW through DSi Ware and System Transfer exploit. I used my brother's 2DS for the exploit, which he installed CFW on using soundhax exploit (he was running 11.2.0 at that time, and now he updated to 11.5.0 as well). Everything went well, and I was able to install CFW on my o3DS XL.

    My issue now is that whenever we both play MHGen and try to connect to each other in Local Play, we keep receiving the error message "Unable to enter hub". We tried to connect to each other through local play again, but with our internet settings deleted, and the same error message. On the other hand, whenever we both play MHGen online and try to find different hubs, he is disconnected whenever I attempt to connect online, and him vice versa (i.e. If I go first, attempt to find an online hub, successfully join a hub, and he attempts to connect online and find a different hub as well, I get disconnected from the hub I'm currently connected to).

    Does this have to do with the System Transfer exploit that I did to install CFW? We both cleared the NNID from both systems after, and relinked it with different NNID's.
    Is there any way to fix this or would I have to uninstall CFW and format my system?

    Any help would be appreciated, thanks in advance!
     
  2. gilgaladrid

    gilgaladrid Member

    Newcomer
    11
    0
    May 11, 2017
    United States
    That is strange. I am running CFW and have no issues connecting to others with CFW. Could be a MAC address issue, I think.