Monkey Crashes on 4.1e

Discussion in 'Wii - Hacking' started by dandee, Aug 11, 2009.

Aug 11, 2009

Monkey Crashes on 4.1e by dandee at 8:39 AM (1,032 Views / 0 Likes) 12 replies

  1. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    Hi all,

    I have a strange little problem here, that no one else seems to have. I recently updated my 3.4e system to 4.1e using Wanikokos Upgrader, installed the ios 38rev 14 and now everything runs smooth, except the new Monkey Island. It crashes right after I started it and hit the start button in the channel.

    I read in an older topic that IOS60.wad should/might fix some of the problems occuring during wad installation, so I installed it. Nothing... same crash, at the same point. The wad has been tested on other wiis and works just fine nor do other people on the net seem to have such a problem.

    I tried wadmanager 1.3 and 1.4, uninstalled it a couple of times, even took a brand new SD card, without any change.

    My other VC and Wiiware runs without problems, although I had to reinstall the homebrew channel after updating to 4.1.
    By now I did not restore the Trucha Bug, as I thought it is needed for installing and running homebrew on 4.1e, but as the rest works...

    Can someone shad a little light on this? Would be more than happy.

    Thanks in advance.

    best,
    dan
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Could be a bad wad ? Is it the same region as yours ?
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    is you could install CIOS then you dont need to restore the trucha bug.

    i recommend using dop-ios v7 to update your IOS60.
     
  4. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    Will try this (am at work right now, so tonight)

    Btw. is there a list that explains what ios is for what? There are tons of tutorials and lots of "i have read.." on the net, but I couldn't find a decent list that shows what ios is used for what - if it is that simple....

    Thanks guys.

    cheers,
    dan
     
  5. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    Just found the time and updated the ios60 with dop-ios... no result. System still works *puhhh* but monkey still crashes. I set dop-ios to patch the ios60. Any other ideas?

    Thanks,
    dan
     
  6. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Maybe you're missing an IOS? You could try installing ios 38, 53, & 55.
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    at this point, i would find another wad.
    and dop-ios v7 describes the IOS as you may have noticed.
     
  8. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    Yes. Noticed it. Thanks. But it's strange, that the same wad works on two other wiis. I even changed the SD card, to make sure that there's no error on it.

    I will try another wad though.

    Thanks for help.
     
  9. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
  10. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
  11. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    DOUBLE POST - PLEASE DELETE (waited for 1 min than hit resent, but with obvious no result .Google sometimes is a good friend. Here's how to fix this issue

    http://www.wiihacks.com/general-homebrew-h...ng-channel.html

    I installed IOS 38, 55, 53 with Dop-IOS, with patching on. Et voila... works like a charme.

    Now back to Monkey Island...

    cheers,
    dan
     
  12. feidhlim1986

    Member feidhlim1986 GBAtemp Regular

    Joined:
    Oct 18, 2008
    Messages:
    299
    Country:
    Ireland
    When I installed the NTSC wad on my PAL Wii, it would crash when trying to play from SD Card Menu, but I copied it to System Menu and it worked fine.
     
  13. dandee
    OP

    Newcomer dandee Newbie

    Joined:
    Aug 11, 2009
    Messages:
    8
    Country:
    United States
    Thanks to Dop-IOS I could tell that for me it was IOS 55, 53 that wasn't installed on my system at all. And NTSC works on PAL? Did you use Free the Wads?

    best,
    dan
     

Share This Page