Hacking ModMii help updating shopping channel - should I update IOS's?

restek

New Member
OP
Newbie
Joined
Apr 24, 2011
Messages
4
Trophies
0
XP
1
Country
I have a Wii (4.2) that I successfully softmodded some time ago - I used bannerbomb & installed HBC, some IOS's & a USB loader. It all works fine, and I haven't touched it since. Recently I tried to use the shopping channel, and it wanted me to run the Wii updater, so I came looking to see what to do. I've seen several recommendations for ModMii, so I installed that, and followed the first wizard. I selected that my Wii was already modded & I didn't want to update the firmware, but I did want some channels. It downloaded several packages (including the shopping channel), including several IOS's & generated some instructions.

First question - can I just install a wad manager & the shopping channel wad? Or do I also need some of the IOS's that ModMii downloaded?

Second question, if I need to install the IOS's, the instructions start from bannerbomb. Yet my Wii is already softmodded, with HBC installed. So can I just skip the bannerbomb, HBC, BootMii, Patched IOS236, Priiloader steps and go straight to wad installation? Or will some of these been updated since I did my softmod, and thus need updating? Or will it damage things if I re-run steps I've already done in the past?

Thanks!
 

person66

If it isn't edited, it isn't a true person66 post
Member
Joined
Jun 16, 2009
Messages
1,108
Trophies
0
Location
Canada
XP
387
Country
Canada
restek said:
I have a Wii (4.2) that I successfully softmodded some time ago - I used bannerbomb & installed HBC, some IOS's & a USB loader. It all works fine, and I haven't touched it since. Recently I tried to use the shopping channel, and it wanted me to run the Wii updater, so I came looking to see what to do. I've seen several recommendations for ModMii, so I installed that, and followed the first wizard. I selected that my Wii was already modded & I didn't want to update the firmware, but I did want some channels. It downloaded several packages (including the shopping channel), including several IOS's & generated some instructions.

First question - can I just install a wad manager & the shopping channel wad? Or do I also need some of the IOS's that ModMii downloaded?

Second question, if I need to install the IOS's, the instructions start from bannerbomb. Yet my Wii is already softmodded, with HBC installed. So can I just skip the bannerbomb, HBC, BootMii, Patched IOS236, Priiloader steps and go straight to wad installation? Or will some of these been updated since I did my softmod, and thus need updating? Or will it damage things if I re-run steps I've already done in the past?

Thanks!
The shop channel needs only the new shop channel update, and the correct IOS to function (61, I believe)

If all you want to do is update the shop channel, I just use DOP-Mii, it will install the shop channel and the ios it requires, straight from your wii. But, if you haven't done anything with your wii in a while, you may want to install the stuff modmii downloaded, as they may be newer than what you currently have on your wii. Also, remember, before doing anything, make sure you have a backup of your wii made with bootmii somewhere.
 

restek

New Member
OP
Newbie
Joined
Apr 24, 2011
Messages
4
Trophies
0
XP
1
Country
Thanks for the info - I'll investigate Dop-Mii as a quick fix. I've a feeling I used DOP-Mii before, and it just installed IOS's that I had previously downloaded to the SD card. Has funtionality to automatically install channels with their correct IOS been added in newer versions, or did I just not see that feature before?

Also, the idea of updating everything every once in a while is good - I also don't think I did a PriiLoader step last time, so that would also be a good plan. If I wanted to do that, presumably I skip bannerbomb & just carry on from there. I also presume that there's no need to 'uninstall' anything before installing newer versions?

Thanks!
 

restek

New Member
OP
Newbie
Joined
Apr 24, 2011
Messages
4
Trophies
0
XP
1
Country
So I used DOP-Mii to update the shopping channel, and when I try & launch it I get error 002. I gather that means my IOS56 is out of date, but according to DOP-Mii the latest is 5404, which I what I've got. It looks like I actually need IOS56 5662 - so why does DOP-Mii not give me access to the latest version?
 
General chit-chat
Help Users
    PeeJay Bonobo @ PeeJay Bonobo: Gigga u nay