Tutorial Modify ANY Wii 4.3 & below

  • Thread starter xzxero
  • Start date
  • Views 3,013,205
  • Replies 8,190
  • Likes 29

Do you like this guide?

  • Yes.

    Votes: 135 91.2%
  • No.

    Votes: 13 8.8%

  • Total voters
    148

ToneEQ

Well-Known Member
Member
Joined
Aug 14, 2007
Messages
231
Trophies
0
Location
South Wales
XP
215
Country
Snowii said:
I can confirm this softmod went smoothly on a White Wii PAL UK 4.1 (upgraded to 4.2 with provided updatepal.zip , did mod with modify.zip then installed custom firmware 19)
I have one question though, the only problem I had during the mod was when I did the delete stubs part, when I did this it found no stubs? is this normal? or have I missed
something somewhere? I dont think I have missed anything I read everything very thoroughly and did exactly as the tutorial said.
The wii seems to be running isos from Usb Loader GX just fine apart from some minor graphics glitches just before the boot of games (games run perfectly after though with no problems.)
These graphics glitches on boot of games I put down to USB Loader GX being buggy and not the actual softmod, thats what I think anyway, anyone else experienced similar things with USB Loader GX on a 4.2 system?
Can someone explain to me why the mod never found any stubs please.

Many thanks for your time fellow Wii Modders
wink.gif


Snowii
biggrin.gif

I think you will only have the stubs if you updated to 4.2 over wi-fi, i.e, an official update. (someone correct me if I'mn wrong)

The minor graphical glitches are common for some people, usually the USB hard drive spinning up, shouldn't be a problem.
 

diegoronrod

Member
Newcomer
Joined
Jun 13, 2010
Messages
18
Trophies
0
Age
39
Location
Porto Alegre
XP
206
Country
Brazil
yaywii.gif
Thanks man!!! The guide works very well!!! Now I can play my Super Mario Galaxy 2 backup!!!!
yaywii.gif


My only problem was the HBC... It's stand up side down!!!!
wink2.gif
But I reinstall it, and works fine now...
biggrin.gif
 

SickPuppy

New Member
Member
Joined
Jul 29, 2009
Messages
1,830
Trophies
0
XP
722
Country
United States
RodPN said:
Total noob here, do I need to install DARKCORP to run backups?Or is DVDX enough?

DARKcorp is not needed to run any backups, and DVDX is an app that runs in the background so the Wii can recognize DVD recordable media, which would be useless on a newer Wii since the newer Wii's cannot read backup discs.
 

Riley

Well-Known Member
Member
Joined
Mar 9, 2009
Messages
1,123
Trophies
0
Location
BC Canada
XP
186
Country
Canada
RodPN said:
Total noob here, do I need to install DARKCORP to run backups?Or is DVDX enough?

If you have a wii older then 2008 or a black wii then both are useless for you. Darkcorp is used to play backup discs from disc channel. You can still use a backup loader to load these games.
 

EeZeEpEe

Well-Known Member
Member
Joined
Oct 2, 2009
Messages
532
Trophies
0
Age
38
Location
New York City
Website
Visit site
XP
67
Country
United States
Riley said:
RodPN said:
Total noob here, do I need to install DARKCORP to run backups?Or is DVDX enough?

If you have a wii older then 2008 or a black wii then both are useless for you. Darkcorp is used to play backup discs from disc channel. You can still use a backup loader to load these games.
I think you mean newer?
 

a112

New Member
Newbie
Joined
Jun 16, 2010
Messages
4
Trophies
0
XP
1
Country
United States
xzxero said:
Update to 4.2
Follow this if your not on 4.2 yet, it will update all of your IOS's & System menu to the latest firmware.

Setting up the SD Card
1st download the precompiled link update.zip for your region by emailing [email protected]
Extract the "update.zip" & put the files onto a SD card & insert the SD card into the Wii.

Installing The Homebrew Channel & Bootmii
Run bannerbomb by going to the Settings, Data Management, Channels, SD Card & choosing yes to load boot.dol/elf
This runs the Hackmii Installer from which you should install the Homebrew Channel, DVDX [optional], & Bootmii as IOS & boot2 if possible.

Update to 4.2
Run Yet Another WAD Manager Mod from The Homebrew Channel.
Scroll down the list to find & install:
*Really important stuff here! Do not skip or alter steps in any way!*

IOS70-64-v6687.wad
& System Menu-NUS-v481.wad [NTSC-J = v480; PAL = v482]
Then proceed to install the remaining 22 different IOS files & Shopping Channel-NUS-v18.wad by pressing + on each one then A to install them. It should say 23 files will be installed.
*End.*

Now i have 4.1E and BootMii(boot2) installed.
Updating to 4.2E using this will delete BootMii ?
 

RodPN

Well-Known Member
Member
Joined
Aug 9, 2009
Messages
199
Trophies
0
Website
Visit site
XP
201
Country
Mexico
Riley said:
RodPN said:
Total noob here, do I need to install DARKCORP to run backups?Or is DVDX enough?

If you have a wii older then 2008 or a black wii then both are useless for you. Darkcorp is used to play backup discs from disc channel. You can still use a backup loader to load these games.
Then I do need DARKCORP my Wii is very old
 

Riley

Well-Known Member
Member
Joined
Mar 9, 2009
Messages
1,123
Trophies
0
Location
BC Canada
XP
186
Country
Canada
RodPN said:
Riley said:
RodPN said:
Total noob here, do I need to install DARKCORP to run backups?Or is DVDX enough?

If you have a wii older then 2008 or a black wii then both are useless for you. Darkcorp is used to play backup discs from disc channel. You can still use a backup loader to load these games.
Then I do need DARKCORP my Wii is very old

haha ya i meant any wii before mid 2009 is ok. Make sure you have cIOS249 or hermes cios installed then run the full installer.
 

a112

New Member
Newbie
Joined
Jun 16, 2010
Messages
4
Trophies
0
XP
1
Country
United States
Hi,
why installing bootmii is in "Update to 4.2" step , and in "Modify 4.2" step ?
BootMii will delete after "Update to 4.2" step?
Sorry for my bad English and double post.
 

TweakedHybrid

New Member
Newbie
Joined
Jun 16, 2010
Messages
1
Trophies
0
XP
1
Country
United States
So after following the step-by-step tutorial. I put in a disc backup and every game now loads black and white, with fuzzies all over the screen. Any suggestions? It had worked before with uLoader on 3.2U.

--EDIT--
Also, I've messed around with the video options in NeoGamma. At the bottom it states, "NeoGamma R9 beta23, cIOS38rev19 slot 249". I've also installed SoftChip and messed around with the cIOS's I use but nothing affects it what-so-ever aside from freezing up and having to shut down by holding the power button. And tried rearranging... Holy crap. I just fixed it. I love myself and alcohol.
--END EDIT--

Thank you for the tutorial! All it gets is good grades from me. :-) *2 thumbs up!
 

SonicDaMan

New Member
Newbie
Joined
Apr 26, 2010
Messages
4
Trophies
0
XP
4
Country
Canada
Games had lots of problems and crashes. Reupdated 4.2. Custom theme was gone, started off not reading any discs, not even originals. After lots of reinstalling IOS 36, 249, fakesigning, etc, now my Wii seems to be stuck with no usable IOS. Great.

Even now using this guide, I get error ret-1 when I try to install a WAD. I can still launch the homebrew channel. I've tried Pimp My Wii, but it can't find an IOS to use. What should I do?
 

Krestent

What to post?
Member
Joined
Mar 31, 2009
Messages
3,953
Trophies
0
Website
Visit site
XP
340
Country
United States
SonicDaMan said:
Games had lots of problems and crashes. Reupdated 4.2. Custom theme was gone, started off not reading any discs, not even originals. After lots of reinstalling IOS 36, 249, fakesigning, etc, now my Wii seems to be stuck with no usable IOS. Great.

Even now using this guide, I get error ret-1 when I try to install a WAD. I can still launch the homebrew channel. I've tried Pimp My Wii, but it can't find an IOS to use. What should I do?
Error -1 is an SD issue. Get a new SD card.
 

Felis

New Member
Newbie
Joined
Dec 18, 2009
Messages
3
Trophies
0
XP
7
Country
Greece
Hey! I' ve used this guide to softmod my wii at January. So far it plays all games just fine, but i get a black screen after the starting video on Monster hunter tri.. If i follow this guide from step 2 will my problem be solved? Thx for this guide
smile.gif
 

OrGoN3

Well-Known Member
Member
Joined
Apr 23, 2007
Messages
3,154
Trophies
0
XP
2,540
Country
United States
Felis said:
Hey! I' ve used this guide to softmod my wii at January. So far it plays all games just fine, but i get a black screen after the starting video on Monster hunter tri.. If i follow this guide from step 2 will my problem be solved? Thx for this guide
smile.gif

Are you using IOS222/223 (base 37merged38)? If not, what are you using?
 
General chit-chat
Help Users
    AliceCE @ AliceCE: bet you totally cant guess the artstyle