Mod mii letter not showing up on 4.3E

Discussion in 'Wii - Hacking' started by DevilKIN, Jun 23, 2013.

  1. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    I made the SD card using the modmii wizard.
    Selected "wiillbrand"
    I copied the files.
    Then inserted the sd into my wii...

    but no letter..

    Did i miss something?
     
  2. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Go to your message board.
    Go a few days back.
     
  3. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    Ok fixed..

    but the screen bootmii hangs...

    Oh wait... nvm..
     
  4. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    OK bootmii is loaded.
    but homebrew channel has nothing on it...
    What am i missing?
     
  5. rooskie54

    rooskie54 GBAtemp Regular

    Member
    282
    26
    Jan 4, 2009
    United States
    Apps. The homebrew channel lets you run homebrew applications. It's up to you to get the homebrew applications you want.
     
  6. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    I have Priloader and a few other in my apps folder.
    but they dont show up in the homebrew channel. do i need to be online?
     
  7. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The homebrew channel doesn't read from both SD&USB at once, if USB is plugged in it reads from there instead of SD by default.
     
  8. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    Nope.. still no luck.
    I was thinking of drawing a pentagram next..
     
  9. _acid_

    _acid_ GBAtemp Regular

    Member
    197
    9
    Jul 18, 2010
    Canada
    Canada
    maybe what your problem is, is just how your folders are laid out or that the wii is having trouble seeing the sd card/usb. my sd card from time to time is not recognized, so i usually just take out and then put it back in, waiting a few seconds with it in to see if anything happens.

    remember ur layout should look like this

    drive/apps/folderforapp/

    and in each app folder they should have a boot.dol, a meta, and an image
     
  10. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    Yeah i checked.. oddly.. no not working T.T
     
  11. _acid_

    _acid_ GBAtemp Regular

    Member
    197
    9
    Jul 18, 2010
    Canada
    Canada
    ummmm, what format is your sd card? i heard FAT32 has the best compatibility. i'm just trying to cover all the bases btw
     
  12. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    it's a 2GB sd card formatted fat 32
     
  13. _acid_

    _acid_ GBAtemp Regular

    Member
    197
    9
    Jul 18, 2010
    Canada
    Canada
    yeah, i guess ur wii is the problem. on the wii menu it recognizes your card right? just the home brew channel doesn't. all i can say now is just keep pushing the card in and out (thats what i do). i also press the home button on and off, samething with pressing 1 to bring up another menu and closing it.

    do you have another card? if you do, try it, just to test it though.

    one more thing; is your sd card easily read by your computer?
     
    DevilKIN likes this.
  14. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    Yeah my pc can read it and wii home menu it's working.
    let me try another card.
     
  15. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Please recheck your folder structure.
    sd:/apps/(appfolder)/boot.dol
     
    _acid_ likes this.
  16. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    Yes it's correct....

    Changed my SD for a 8GB
    it's working now. =)

    Thanks _acid_
     

    Attached Files:

    _acid_ and Hielkenator like this.
  17. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013
    I added a 480GB sata 3 drive.
    Brew installed:
    Wii-ftpII
    USBloader
    WIIMC
    GenplsGX
    Snes9xGX
    OpenTyrainWii
    AbuseWii
    DescentWii
    White Linux

    Have not found a good gba emu yet.
    AppleWii emulator not working.
    Have not found any sort of file manager.
     
  18. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,129
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    DevilKIN likes this.
  19. DevilKIN
    OP

    DevilKIN Advanced Member

    Newcomer
    56
    2
    May 29, 2013