Mobile Suit Gundam: MS Sensen 0079

Discussion in 'Wii - Backup Loaders' started by KenjoExodus, Sep 25, 2010.

Sep 25, 2010
  1. KenjoExodus
    OP

    Newcomer KenjoExodus Newbie

    Joined:
    Jul 10, 2010
    Messages:
    1
    Country:
    United States
    I've been unable to get Kidou Senshi Gundam: Ms Sensen 0079, to work. I'm currently running on system menu Ver. 4.1U. I've applied Darkcorp V1.1. I've tried using both DVD- and External Hard Drive. I can get any other game to work regardless of region, but this one. It still leads me to a black screen after being run. I've tried USBLOADER GX, Wiiflow, Neogamma R9 Beta 44 and few other betas. The Disc Channel reads the game even showing the gundam image but still leads me to a black screen. I have tried every setting combination possible aswell as using Wiu, Regionfrii, Wi Brick Blocker with no luck. My External Hard drive has no problems reading any other region game on it. Any advice would be welcomed.

    Below is my syscheck



    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 65535).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Boot2 v2

    Found 124 titles.
    Found 48 IOS on this console. 4 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 525): Trucha Bug
    IOS13 (rev 1031): Trucha Bug
    IOS14 (rev 1031): Trucha Bug
    IOS15 (rev 1031): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 1293): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3607): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 3607): Trucha Bug
    IOS35 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS37 (rev 65535): Trucha Bug NAND Access
    IOS38 (rev 65535): Trucha Bug
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS48 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 65535): Trucha Bug
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 1): Trucha Bug ES Identify NAND Access
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v4
     
  2. nugundam0079

    Member nugundam0079 GBAtemp Fan

    Joined:
    Dec 12, 2008
    Messages:
    496
    Location:
    New Jersey
    Country:
    United States
    Are you serious? no one answered this guy?
     
  3. Splych

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    are you serious you brought back a thread that's 5 months old without a useful post ?
     
  4. nugundam0079

    Member nugundam0079 GBAtemp Fan

    Joined:
    Dec 12, 2008
    Messages:
    496
    Location:
    New Jersey
    Country:
    United States
    are you serious you brought back a thread that's 5 months old without a useful post ?
    I just ran into the same problem and went traipsing through google and came across this thread-no one any where has any answers(as far as I can tell)



    Pretty Sad cause this poor guy is the 2nd one Ive found, the other guy got told off by some jerks,(much like you) that had nothing to say besides telling him to gtfo.

    so instead of slinging around BS lets find a way to solve this problem, so poor bastards like myself and this fellow here, wont go posting topics like this ; )
     
  5. Splych

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    rather than just simply saying "no one helped this guy" , you could've added "i have encountered this problem as well" . if you had just said that , we wouldn't be having this conversation have we ? so jerks like myself won't be having to tell you off . for all i know , you could be like any other person who just necroposts .
     
  6. nugundam0079

    Member nugundam0079 GBAtemp Fan

    Joined:
    Dec 12, 2008
    Messages:
    496
    Location:
    New Jersey
    Country:
    United States
    Anyways, I dont think there's ever been a solution to this problem..ever
     
  7. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    After reading the release thread for this game, it seems it doesn't work in 16:9, doesn't support 480p, doesn't work when trimmed/patched (wii Brick Blocker, used to remove the update partition long time ago), doesn't show japanese text on NTSC-U or PAL console.

    Did you try the full 4.7G untrimmed and unmodified ISO an NTFS partition?
    Did you try forcing language to japanese?
    Did you try forcing video to 480i?
    Did you try putting your main wii setting to 4:3? (yes it matters, Strong bad episode 1 is hanging in native 16:9, and works fine in 4:3)
    Did you try a native japanese firmware with Sneek+di + discex format?

    It's just some ideas
     
  8. Ryoku83

    Member Ryoku83 GBAtemp Fan

    Joined:
    Apr 14, 2011
    Messages:
    324
    Country:
    Canada
    Just thought i should add some info.

    This game runs for me on default options for cfg usb loader. It doesn't run in 480p (just defaults it to 480i) like Cyan said, but it does display Japanese txt and does run in 16:9 widescreen. Im just running a standard modmii install and im on a North American Console.
     
  9. machomuu

    Member machomuu Drops by occasionally

    Joined:
    Sep 4, 2009
    Messages:
    8,437
    Location:
    The Courtroom
    Country:
    United States
    I've tried everything. I've used almost every possible setting in various versions of Neogamma, DarkCorp, NTSC-J -> NTSC-U, but nothing has worked. I would really appreciate if someone had an answer.

    I'll try some of Cyan's suggestions.
     
  10. Lorie

    Newcomer Lorie Newbie

    Joined:
    Sep 29, 2010
    Messages:
    4
    Country:
    United States
    Still without anwser?
    Didn't find one like that.
    yes
    yes
    yes
    no ideia how XD
     

Share This Page