MMM WAD errors

Discussion in 'Wii - Hacking' started by sales, Jul 23, 2011.

Jul 23, 2011

MMM WAD errors by sales at 8:48 PM (1,535 Views / 0 Likes) 3 replies

  1. sales
    OP

    Newcomer sales Newbie

    Joined:
    Jul 23, 2011
    Messages:
    2
    Country:
    United States
    Hi, I used to have my wii hacked until someone upgraded it to 4.3. Now I have to start over again [​IMG]

    I have Homebrew, Bootmii and all that. I'm on the step installing the cIOS's with MMM.

    Only 3/43 of these WADs will load though. The rest either have the errors: "Ticket (-2011)" or "Title (-1035)

    The weird thing is in the IOS manager it shows 47 WADS, and all but 2 of them are installed: #3 and #202 are missing. But I still can't do anything else, like use NeoGamma, or Downgrade to 4.1, or use Priiloader. [​IMG]

    Please help !
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You need to load MMM on a patched ios. That would be ios236 or possibly ios250
     
  3. Albatroz

    Member Albatroz GBAtemp Regular

    Joined:
    Feb 15, 2011
    Messages:
    135
    Country:
    United States
    you can solve this problem too easy.
    just use WiiMod and be happy [​IMG]
     
  4. sales
    OP

    Newcomer sales Newbie

    Joined:
    Jul 23, 2011
    Messages:
    2
    Country:
    United States
    Ok, thanks. Problem solved. I looked into MauiFrog's guide a little more and replaced my cIOSes with his. [​IMG]
     

Share This Page