MK5 loader update V1.23N+

Discussion in 'GBAtemp & Scene News' started by shaunj66, Apr 11, 2007.

  1. shaunj66
    OP

    shaunj66 Administrator

    Administrator
    10,104
    2,161
    Oct 24, 2002
    United Kingdom
    South England







    MK5 loader update V1.23N+

    Out now...








    [​IMG]
    What's this? Neo team actually still supporting a product of theirs? Yes, the team have released version 1.23N+ of the MK5 loader.
    [​IMG] Download MK5 loader 1.23N+

    Thanks for the news tip-off Rankio.


     
  2. Sinkhead

    Sinkhead yay p1ngpong.

    Former Staff
    3,692
    0
    Nov 22, 2006
    Across the pond
    I wonder if it's possible to make the default menu more colorful?
    On that note, it's great that you can now change skins.

    - Sam
     
  3. thegame07

    thegame07 GBAtemp Psycho!

    Member
    3,860
    103
    Oct 16, 2006
    is that a N card clone? i cant remember seeing it before [​IMG]
     
  4. KINGOFNOOBS

    KINGOFNOOBS GBAtemp Advanced Fan

    Member
    706
    0
    May 28, 2006
    United States
    Yeah, its a N-Card clone. The best clone actually. If you don't mind, your better off using their firmware rather then Ultra Flash EX's
     
  5. quartercast

    quartercast GBAtemp Regular

    Member
    250
    0
    Oct 18, 2006
    I tried just that, and the saves (tried magical starsign) don't seem to be compatible anymore. I tried the latest DSLinker FW (123O), that didn't like my UFP saves either. I played around with saves and global.ini for quite a while, just could not get it to work!

    Edit: doesn't matter, UFP team released their own 123O (it works!).