Missing something?

Discussion in 'Wii - Hacking' started by Dodi, Dec 26, 2009.

Dec 26, 2009

Missing something? by Dodi at 11:45 PM (546 Views / 0 Likes) 2 replies

  1. Dodi
    OP

    Member Dodi GBAtemp Regular

    Joined:
    Dec 20, 2008
    Messages:
    243
    Country:
    United Kingdom
    Hello.
    I've installed the UsbLoader-Gui wad on my Wii, however I can't get it to recognise the hard drive.
    I've tried both USB ports and tried re-formatting my drive to Fat32 and then WBFS several times.
    I have also tried my mates hard drive which works on his Wii.

    Am I missing something?
    Did I need to install something to make the Wii recognise the hard drives?

    Thanks for the help. [​IMG]
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    have you all the correct IOS's(249, 222 +223)
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yes, Wii's don't read external hard drives formatted to WBFS out of the box. If you have not properly installed a cIOS above rev9 at least then it will not read it. Install rev14 (restore the trucha bug first if necessary as the cIOS installer will need an IOS with the trucha bug to install, see xzxero's stickied guide.) Then plug the drive into the usb port closer to the edge of the Wii.
     

Share This Page