Missing Ninjhax QR code for FW 4.x.0-6E. Any suggestion?

Discussion in '3DS - Flashcards & Custom Firmwares' started by nop90, Jan 12, 2015.

  1. nop90
    OP

    nop90 GBAtemp Maniac

    Member
    1,430
    2,136
    Jan 11, 2014
    Italy
    Rome
    I have a EU 3ds with fw 4.5.1.6E and a EU 3DS XL with 4.1.0.6E, but on ninjhax web page the last digit for 4.X FW starts from 7.

    I tryed other QR codes but none worked for my 3DSs. I wrote to Smealum reporting this, but yet no answer.

    AFAIK the last two digit can be only update online, with game card I own I can update only the first two to 4.5

    Someone had the same problem and solved it? Is there any way to update offline the firmware to a version 4.5.0-7E?
     
  2. Korin

    Korin GBAtemp Regular

    Member
    127
    149
    Jan 10, 2015
    You could install an update from a game cartridge containing that firmware version. I believe there is a database containing all known firmware versions on retail carts.
     
  3. nop90
    OP

    nop90 GBAtemp Maniac

    Member
    1,430
    2,136
    Jan 11, 2014
    Italy
    Rome
    AFAIK no, I can't with a game cart.

    From 3Dbrew:

     
  4. tyons

    tyons GBAtemp Advanced Fan

    Member
    642
    97
    Jul 11, 2012
    Italy
    send an email to smea.
     
  5. nop90
    OP

    nop90 GBAtemp Maniac

    Member
    1,430
    2,136
    Jan 11, 2014
    Italy
    Rome
    thank you for your suggestion, but I already did it, as I wrote in the first post.
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,316
    Mar 17, 2010
    Norway
    Alola
    Have you tried using the closest matching version? In the instructions it was mentioned to do something like that if your specific firmware revision wasn't listed. The last number is just the eShop version I believe, so it shouldn't affect NINJHAX.
     
  7. tyons

    tyons GBAtemp Advanced Fan

    Member
    642
    97
    Jul 11, 2012
    Italy
    oh, lol, it was in one of the few parts that I skipped >_>
     
  8. mastermodr94

    mastermodr94 GBAtemp Regular

    Member
    136
    84
    Dec 3, 2014
    United States
    You can use UpdateCDN to get the files you need to go from 4.2 to 4.5. If you use devmenu without an emunand partition you csan just do import all and update your system using that.
     
  9. OuahOuah

    OuahOuah GBAtemp Maniac

    Member
    1,008
    201
    Oct 2, 2006
    France
    France