Mirco SD not working

Discussion in 'NDS - Flashcarts and Accessories' started by Reduxed, Mar 25, 2008.

Mar 25, 2008

Mirco SD not working by Reduxed at 10:06 AM (1,088 Views / 0 Likes) 2 replies

  1. Reduxed
    OP

    Member Reduxed GBAtemp Regular

    Joined:
    Jul 4, 2007
    Messages:
    221
    Location:
    Vancouver baby!!!
    Country:
    Canada
    Well, it's been like months but now something had happened, my SD card won't detect neither both computer and DS. On the DS, im stuck with the loading screen, on the computer, i got to my computer, and clicked it, but says insert disks. What can i do now, i don't really want to buy another SD chip..
     
  2. nekoyo

    Newcomer nekoyo Newbie

    Joined:
    Jan 3, 2007
    Messages:
    7
    Country:
    Brazil
    hello there...
    this happened to my microSD too... I was very frustrated because I have a r4 and couldnt use it =/
    The solution is pretty weird but it worked like a charm: a friend of mine has a nokia cell phone with microsd slot....I asked him if i could test my chip in his cell phone....and it detected the god damned chip!!!
    so all I did was format it thru the cell phone OS and it worked!!! now my microsd is back to life and my r4 is back in business lol

    good luck finding a nokia...and I hope it works for u too =p
     
  3. PBC

    Member PBC What!? I can change this??

    Joined:
    Dec 3, 2006
    Messages:
    590
    Location:
    New York
    Country:
    United States
    Sometimes my computer won't recognize my chip when I'm using my card reader. I have to try different USB ports..or restart sometimes. A good solution would be to try to use the chip in another computer, or another device like the cell phone the guy above me posted about. This may enable you to access and reformat the card (bad formatting may explain why its not working with your hardware right now). Format the card, and try again =X
     

Share This Page