Hacking Mira not working since this morning

JoxaX

New Member
OP
Newbie
Joined
Nov 13, 2020
Messages
2
Trophies
0
Age
23
XP
24
Country
United States
Hello,
this is my first post here and I don't know much about jailbreaking PS4s and stuff so please go easy on me.

I've been using Al Azif's exploit host for about a week now and it was working flawlessly (no crashes, no nothing) until this morning. I tried launching Mira this morning through users guide and my screen would go black for a second then go back to the home screen. I could run my FPKGs but there are no debug settings whatsoever. I tried running Mira Unofficial and it works fine. I also tried clearing my cache, cookies and browser history but that didn't work. Launching Mira from a different exploit host also works fine.
I should also mention that this has started happening ever since I installed the pre order content for God of War and it made my PS4 crash. I deleted the pre order content using Mira Unofficial > Debug Settings > Game > Addon Manager but the crashes still happen. I also don't have anything plugged in my USB ports.
 

Leeful

GBAtemp Member
Developer
Joined
Sep 4, 2015
Messages
1,597
Trophies
1
XP
4,534
Country
United Kingdom
I just had a look and AlAzif has updated mira on that host.
The black screen and then reloading the home screen is normal with the later versions of Mira.
The big problem is with the later versions of mira debug settings are missing and havent been fixed for a while.

Just use Mira Unofficial instead until it is fixed.

Or if you want to try something different go to leeful.github.io/v10 in your PS4 browser and try Hen 2.1.3 instead of mira.
 
  • Like
Reactions: KiiWii and JoxaX

JoxaX

New Member
OP
Newbie
Joined
Nov 13, 2020
Messages
2
Trophies
0
Age
23
XP
24
Country
United States
I just had a look and AlAzif has updated mira on that host.
The black screen and then reloading the home screen is normal with the later versions of Mira.
The big problem is with the later versions of mira debug settings are missing and havent been fixed for a while.

Just use Mira Unofficial instead until it is fixed.

Or if you want to try something different go to leeful.github.io/v10 in your PS4 browser and try Hen 2.1.3 instead of mira.
Thank you so much for the information, I got really scared and thought it was a problem on my end. I have been using your exploit host ever since this "update" happened.
Again, thank you so much for the information.
 
  • Like
Reactions: Leeful

Leeful

GBAtemp Member
Developer
Joined
Sep 4, 2015
Messages
1,597
Trophies
1
XP
4,534
Country
United Kingdom
Thank you so much for the information, I got really scared and thought it was a problem on my end. I have been using your exploit host ever since this "update" happened.
Again, thank you so much for the information.
No problem, Happy to help.:)
 
  • Like
Reactions: KiiWii

AbdoAymanHope

New Member
Newbie
Joined
Nov 13, 2020
Messages
1
Trophies
0
Age
27
XP
13
Country
Egypt
No problem, Happy to help.:)
Hey man
Thank you for pointing out the problem since it happened I started using your exploit which is V10 and I would like to ask which one is better hen or Mira or which one is more usable or stable ?
I don't understand anything about them I just use them
It would be much appreciated if you tell
 
General chit-chat
Help Users
    Julie_Pilgrim tempBOT: @ Julie_Pilgrim is learning spanish and has no idea wtf theyre doing