Minecraft keeps crashing after loading save file

Discussion in 'Xbox 360 - Games & Content' started by John2568, Jun 12, 2016.

  1. John2568
    OP

    John2568 Advanced Member

    Newcomer
    96
    7
    Jan 24, 2016
    United States
    In Minecraft Every save file all of the sudden crashes and reboots freestyle dash

    Any ideas.

    I put in Content\0000000000000000\584111F7

    thanks
     
  2. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,294
    12,887
    Oct 11, 2011
    Antarctica
    В небо
    Try setting the latest title update in FSD.
     
  3. Gyron

    Gyron GBAtemp Regular

    Member
    280
    89
    Dec 10, 2014
    I had this a while back with another game (Turtles in Time I think it was), where basically every time the game would try to load my save, the 360 would reboot straight to FSD. Turns out it wasn't my save that was screwed, it was my profile that had become slightly corrupt. It wasn't obvious either, as my profile still worked fine and most save games associated with my profile would work without issue. I knew something was wrong as some of the small achievement icons in certain games were missing. After a lot of trial and error and reloading older uncorrupted copies of my profile I found out what was causing it. 'fakelive' was enabled in dashlaunch and was causing some weird achievement corruption in my profile. I disabled 'fakelive', and loaded an older uncorrupted copy of my profile and problem game worked fine with my existing save which was previously causing the reboot. Some games write certain options directly to the loaded profile and not just the save file. I don't know whether Minecraft is one of those games, but that Turtles game is. If it turns out it is your profile, and you don't have an older copy, you can copy the corrupt profile (as long as it is unmodded) to a non-modded 360 via USB and connect to live. Leave it for ten minutes, and it will repair. I have tried this and it fixed the corrupt profile, and filled in the missing achievement icons that 'fakelive' had screwed up. Copied it back to the RGH 360 , and the problem game worked.
    It's a long shot, but if you've tried everything else, it might be worth looking at.
     
    Last edited by Gyron, Jun 14, 2016