Hacking Migration SXOS to Atmosphere : Atmosphere won't boot and return to Hekate

d0ums

Member
OP
Newcomer
Joined
Oct 31, 2021
Messages
8
Trophies
0
Age
38
XP
29
Country
France
Hello,

I'm so sorry if i'm not allowed to do this but i can't find any answer to my problem :( (or i'm dumb, which is probably the case)

I did the rentry tutorial to migrate sxos to atmosphere (I bought the switch day one, it is unpatched) a couple of days ago :

But after this guide, Atmosphere won't boot and return to Hekate Menu everytime.

I tried to format my SD card to fat32 instead of Exfat but nothing changed.

Can somebody please help me with this ?

thank you a lot !
 

d0ums

Member
OP
Newcomer
Joined
Oct 31, 2021
Messages
8
Trophies
0
Age
38
XP
29
Country
France
Thank you for your response @kidkat210

It shows Atmosphere logo and return to hekate after a brief black screen

I'm booting it from Hekate (Launch Atmosphere) as it is explained on the rentry guide (Migration SXOS to Atmosphere)
 

kidkat210

Well-Known Member
Member
Joined
Nov 9, 2016
Messages
592
Trophies
0
Age
27
XP
1,224
Country
United States
I havent used the guide, I switched from sx os to atmosphere around the 6.2 firmware and started fresh.

Try deleting bootloader and atmosphere and start fresh on those. Back them up incase you need config files or something
 

d0ums

Member
OP
Newcomer
Joined
Oct 31, 2021
Messages
8
Trophies
0
Age
38
XP
29
Country
France
Yeah, sure :

rentry(.)org/mys8q

After your comment i'm trying to do a fresh install following this :

rentry(.)org/EristaEmuNAND

thank you
 

d0ums

Member
OP
Newcomer
Joined
Oct 31, 2021
Messages
8
Trophies
0
Age
38
XP
29
Country
France
Did you format your sd before or after trying to boot atmosphere and having it kick ya back to hekate
At first my SD was not formatted, I just did the migration with my SD card in EXFAT format.
Then my problem appears,
then I tried to format to fat32 et redo the process,
Unfortunately my problem was the same.
 

d0ums

Member
OP
Newcomer
Joined
Oct 31, 2021
Messages
8
Trophies
0
Age
38
XP
29
Country
France
I havent used the guide, I switched from sx os to atmosphere around the 6.2 firmware and started fresh.

Try deleting bootloader and atmosphere and start fresh on those. Back them up incase you need config files or something
Hello :)

Just an update, i started fresh and it is working now.

BUT

It is not using my EMUNAND from SXOS and i have some important saves here for many games

It is possible to do the same but keeping my "old" emunand ?

Thank you
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: Ghosts is a pretty good show on the bbc