Homebrew Question Migrate EmuNAND SX OS to Atmosphere - EmuNAND not found

ferby09

New Member
Newbie
Joined
Jun 27, 2021
Messages
1
Trophies
0
Age
30
XP
4
Country
Germany
Greetings,

I'm trying to migrate my EmuNAND from SX OS to Atmosphere.
I've followed this thread precisely: rentry.co/mys8q

When I get to the point of migrating the EmuNAND all options are greyed out (Backup, RAW, Emunand)

I guess I have to add something to my hekate_ipl.ini?

Some info about my switch:

Erista V1
SX Pro
FW EmuNAND 11.0
FW SysNAND 9.2.0

Edit:
I'm pretty sure I didn't install the EmuNAND to the SysNAND partition or in a separate partition on my sd card. I've just checked with NxNandManager and couldn't find a clue when mounting the user partition. The sd card has only 1 partition and 32MB unassigned space.
On the sd card I've got the big Emutendo folder with my installed games but shouldn't there be some folder like /sxos/emunand?

Edit2: Alright, looked back into SX OS and saw that I have it installed to SysNAND. Switched back to microSD and it's working now. My bad.

Thread can be closed.
 
Last edited by ferby09,
  • Love
Reactions: vini_tb

vini_tb

New Member
Newbie
Joined
Jul 26, 2021
Messages
2
Trophies
0
Age
33
XP
9
Country
Brazil
Greetings,

I'm trying to migrate my EmuNAND from SX OS to Atmosphere.
I've followed this thread precisely: rentry.co/mys8q

When I get to the point of migrating the EmuNAND all options are greyed out (Backup, RAW, Emunand)

I guess I have to add something to my hekate_ipl.ini?

Some info about my switch:

Erista V1
SX Pro
FW EmuNAND 11.0
FW SysNAND 9.2.0

Edit:
I'm pretty sure I didn't install the EmuNAND to the SysNAND partition or in a separate partition on my sd card. I've just checked with NxNandManager and couldn't find a clue when mounting the user partition. The sd card has only 1 partition and 32MB unassigned space.
On the sd card I've got the big Emutendo folder with my installed games but shouldn't there be some folder like /sxos/emunand?

Edit2: Alright, looked back into SX OS and saw that I have it installed to SysNAND. Switched back to microSD and it's working now. My bad.

Thread can be closed.
Hey Ferby,

I'm having similar problem here.
All options grayed out when I'm trying to migrate the EmuNAND.
How did you do to see if EmuNAND on SX OS was installed to SysNAND or microSD? When I click on the EmuNAND section on SX OS I only have options of creating or deleting EmuNAND.

Can you or someone help?
 

Attachments

  • Captura de Tela 2021-10-04 às 22.36.15.png
    Captura de Tela 2021-10-04 às 22.36.15.png
    2.5 MB · Views: 4
  • Captura de Tela 2021-10-04 às 22.36.09.png
    Captura de Tela 2021-10-04 às 22.36.09.png
    2.6 MB · Views: 5

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,110
Trophies
1
Age
27
Location
New York City
XP
11,038
Country
United States
Hey Ferby,

I'm having similar problem here.
All options grayed out when I'm trying to migrate the EmuNAND.
How did you do to see if EmuNAND on SX OS was installed to SysNAND or microSD? When I click on the EmuNAND section on SX OS I only have options of creating or deleting EmuNAND.

Can you or someone help?
Check to see if there is a partition on your SD card. If there isn't, then its installed to internal memory.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: The secret sauce?