might have busted my wii

Discussion in 'Wii - Hacking' started by mikeosoft, Mar 24, 2007.

  1. mikeosoft
    OP

    mikeosoft GBAtemp Regular

    Member
    210
    0
    Dec 9, 2004
    United States
    welp, I built my chiip three wiiks (hahha get it hahha) ago, and three days ago i finally got my triwing so i installed my chiip sucessfully and wired everything real neatly. it was a charm. Last night i bought a 128 megabyte 2196 block gc mem card and wired it inside the wii successfully. played some resident evil and saved it on the card. Now tonight i decided to cut the bullshit and do the internal wavebird mod. wired it up and everything, assembled it backtogether, however the bottom sheilding proved to be a pain in the ass, but i sqwiized it all together. put everything back together plugged in and a red status light lit, so i pressed the power button and it turns orange for a split second, then goes blank. i can do this repeatedly. i think there might be a short where i ran the wire for the wavebird, or else somehow the sheilding is making contact with the memcard... [​IMG]

    i dunno im pritty depressed right now, ive disconnected the wavebird and still the prollem persists, ive also checked and rechecked the connections to the dvd rom drive... i have to assume what ever shorted did the damage already..... i guess i'll put this off to drink these 2 30 racks that just arrived with my roomates. werd. wish me luck, and any feedback would be much appreciated. :
     
  2. DRACO

    DRACO GBAtemp Regular

    Member
    165
    0
    Mar 15, 2007
    United States
    NYC
    good luck turn to ur wii instructikn booklet for info one what te color mean
     
  3. Louse76

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    Shingles are your friend. Shingle and you'll never short again!

    [​IMG]
     
  4. Perplexer

    Perplexer GBAtemp Regular

    Member
    145
    0
    Sep 20, 2006
    United States
    LOL at your electrical tape shingles! [​IMG]
     
  5. mikeosoft
    OP

    mikeosoft GBAtemp Regular

    Member
    210
    0
    Dec 9, 2004
    United States
    dude im pritty sure i covered all the points with electrical tape as well as every exposed contact......

    dude the only other thing i can think of is that i bent the mothaboard up to snuggly fit the wires under, and now i realize that there prolly are multiple layers and i prolly broke 1 or 2. fuccckkkk


    aight yo i cant touch it now im fucking drunk as shit, i'll report back in the mornin' halla
     
  6. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    6,613
    130
    Jan 14, 2007
    United States
    USA
    Possibly when you "squiized" the casing back together, you may have pulled a few of the wires loose.
     
  7. plexo

    plexo GBAtemp Regular

    Member
    113
    0
    Feb 25, 2007
    UK
    your shorting something the wii is designed to do that, u cant turn itb ack on until u pull the plug ya?

    hehecheck ur soldering make sure nothing is bridging
     
  8. Louse76

    Louse76 GBAtemp Advanced Fan

    Member
    640
    0
    Jan 7, 2007
    United States
    Deltona, FL USA
    plexo -

    What the hell are you trying to say? You're in England, shouldn't you know English?
     
  9. mikeosoft
    OP

    mikeosoft GBAtemp Regular

    Member
    210
    0
    Dec 9, 2004
    United States
    wow goood afternoon, i have the worst hangover ever, my head is pounding but i have high hopes for my poor wii. i will disassemble the wii, make sure the gc mem card is seated correctly, make sure the heatsink is placed correctly, and finally, i will remove that gaddamn wavebird shit. damn what a fooolish idea, i mean honestly i hadda run the wires up and around and it def caused a big prollem.... aight homiez, ill report back alittle later after i pop some advil and do a morning hangover puke
     
  10. plexo

    plexo GBAtemp Regular

    Member
    113
    0
    Feb 25, 2007
    UK

    who said im in england?

    idiot im in belfast which is in northern ireland which is BRITISH NOT ENGLISH

    "
    your shorting something the wii is designed to do that, u cant turn itb ack on until u pull the plug ya?
    hehecheck ur soldering make sure nothing is bridging
    "

    i can understand that if u cant its your own fault for being some punk ass kid who can hardly read

    i know for a fact that something inside the console is shorting
     
  11. mikeosoft
    OP

    mikeosoft GBAtemp Regular

    Member
    210
    0
    Dec 9, 2004
    United States
    hey guys turns out there was a ground (earth for all you europs) short between the bottom shielding and 2 of the controller points. i ran a multimeter to test for continuity and it was a buzzin' like your mom's vibrator. I de-soldered the wires to find that the shielding cut through the row of wires causing the short. cut em off and reran new wire, issue solved... wii works like a charm. thanks guys
     
  12. t0m1th3

    t0m1th3 Member

    Newcomer
    14
    0
    Oct 16, 2006
    ahhh this thread was a great read [​IMG] Seriously good punning mikosoft, you sound sloshed in all your posts [​IMG]

    ummm something relevant to avoid breaking rules...

    Maybe you should do a write up with pictures, sounds like you're ok with troubleshooting so maybe you should share your experience