Might and Magic: Clash of Heroes (U) with XPA patch

Discussion in 'NDS - Console and Game Discussions' started by I am r4ymond, Dec 21, 2009.

  1. I am r4ymond
    OP

    Member I am r4ymond PFE

    Joined:
    Sep 18, 2009
    Messages:
    1,703
    Location:
    Ionia
    Country:
    United States
    I'm having a problem with the Multiplayer mode. I tried the Single Card Play with my sister. It connects for like 30 seconds and then turns into "Disconnected" for some reason. I tried, like, at least 2-3 times, but it still won't connect fully. Has anyone encountered this problem? I'm using an Original, Real R4 with YSMenu, and with the latest infolib.dat, extinfo.dat, and savlib.dat, if that helps. Thanks.

    EDIT: Uhh...looks like DS Download Play (Single Card) won't work with XPA-patched version of MaM:CoH nor does the not-patched version of MaM:CoH work.
     
  2. fairlyevenparents

    Member fairlyevenparents GBAtemp Fan

    Joined:
    Sep 21, 2009
    Messages:
    417
    Location:
    united states
    Country:
    United States
    I also have this problem, i have: acekard2,akaio 1.5, 09/12/09 loaders
     
  3. I am r4ymond
    OP

    Member I am r4ymond PFE

    Joined:
    Sep 18, 2009
    Messages:
    1,703
    Location:
    Ionia
    Country:
    United States
    No one encountered this problem besides us 2?
     
  4. fairlyevenparents

    Member fairlyevenparents GBAtemp Fan

    Joined:
    Sep 21, 2009
    Messages:
    417
    Location:
    united states
    Country:
    United States
    i guess not... but i don't need to use the patch, it runs fine on acekard2 loaders...
     
  5. I am r4ymond
    OP

    Member I am r4ymond PFE

    Joined:
    Sep 18, 2009
    Messages:
    1,703
    Location:
    Ionia
    Country:
    United States
    So...the people who plays MaM:CoH have no problems with DS Download Play (Single Card)?
     

Share This Page