Micro SD Card Reader (for the R4) giving me grief

Discussion in 'NDS - Emulation and Homebrew' started by krscholar, Sep 14, 2008.

Sep 14, 2008
  1. krscholar
    OP

    Newcomer krscholar Newbie

    Joined:
    Sep 14, 2008
    Messages:
    1
    Country:
    United States
    I recently bought an R4 DS off Amazon and a Micro SD card (Kingston) 2gb off Amazon as well. When I put the Micro SD in the Micro SD USB reader, and that into the computer, it loads up it's little thing and says "your new hardware is ready to use". Then I double click on the new drive in the "My Computer" but it says "Please insert a disk into drive F" like i don't already have a MicroSD in the reader in the computer. Now, I know the Micro SD memory card works because I've been able to put that into the SD adapter and that into an old mp3 player, and connect it to the pc, but the Micro SD card to the Micro SD reader (that came with the R4 DS) doesn't seem to work. My brother suggested that it could be compatibility issues: like Kingston cards don't go with that reader. What do you think the issue is? The reader does light up when connected and it seems to be recognized with the computer, it just doesn't recognize that I have a micro SD inside it. Is Kingston at fault or something else?

    Help please.

    Thanks.
     
  2. MUBK

    Newcomer MUBK Member

    Joined:
    Jul 31, 2007
    Messages:
    25
    Country:
    Canada
    My microSD reader (that came with the R4) works on my computer, so it might be your computer or microSD card. Can't you use the SD adapter instead of the microSD reader (I heard that the microSD reader that comes with the R4 can damage your microSD card, not sure if it's true though)?
     
  3. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    it's cheap crap, invest in a real memory card reader before it fries your micro sd
     
  4. ENDscape

    Member ENDscape REBORN! I will post with my Dying Will!!!

    Joined:
    Dec 14, 2007
    Messages:
    1,488
    Location:
    ``orz
    Country:
    Philippines
    Well the reader that came with my r4 is still working. Ive been using it since i got my r4 long time ago.
     
  5. Tac 21

    Member Tac 21 GBAtemp Advanced Fan

    Joined:
    Feb 2, 2008
    Messages:
    517
    Country:
    Canada

    funny, mine works amazingly well.
     
  6. Leto

    Newcomer Leto Newbie

    Joined:
    Sep 14, 2008
    Messages:
    4
    Country:
    Netherlands
    Same here. The reader I got with my R4 (clone) is actually the fastest and most reliable out of the 4 I have.
     
  7. jerome_nl

    Newcomer jerome_nl Newbie

    Joined:
    Oct 8, 2008
    Messages:
    1
    Country:
    Netherlands
    I bought my set yesterday, same issue. (Tried on 3 differents PC's : Dell with Vista, IBM Notebook XP prof and Fujitsu-Siemens with XP Home). Also I tried 2 other memory roms, same result. The memory rom (kingston) when connected with another technology (adapter in special slot) works fine. all ROM's are working with 1.21 and 1.22 software. Very Strange !!!
     
  8. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    didn't your microsd come with a microsd to sd adapter? I thought most did, and most modern computers have sd readers built in....
     
  9. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    was the msd you bought of amazon open? there is a chance you need to format it before you can click on it and use it. the msd reader that comes with the official r4 is 'ok' to use. mine only crapped out once and gave my install of xp a black screen of death. i didn't even know xp has a black screen of death until that happened. the kingston reader i have is much better and smaller.

    -another world
     
  10. Leamonde.Halcyon

    Member Leamonde.Halcyon 6x9=42

    Joined:
    Apr 16, 2008
    Messages:
    736
    Location:
    6x9=42
    Country:
    United States
    I actually lost the reader that came with my R4 but it wasn't that great in the first place. Slow reading and writing and occasionally it wouldn't even read it at all or even attempt to format it.

    I gave up trying to find it since it was crap anyways and got a Kingston brand reader of Amazon and it's been wonderful.
     

Share This Page