MHTri not working again

Discussion in 'Wii - Hacking' started by kirokun, Jun 27, 2010.

Jun 27, 2010

MHTri not working again by kirokun at 7:34 AM (664 Views / 0 Likes) 3 replies

  1. kirokun
    OP

    Member kirokun GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    196
    Country:
    United States
    Earlier today I had my Wii bricked so I used a NAND back up and got everything back to normal...

    Except that I had to reinstall the newer cios and neogamma to be able to play MHTri again.

    However, I'm getting that stupid freeze screech noise again [this was common when the game first came out] and I don't remember what the fix was.

    I thought it was the new cios and neogamma that ultimately fixed this but it didn't work.

    Any help would be appreciated.

    I think it had something to do with Hermes 222/223 or something but I can't quite remember right.
    So I tried installing Hermes into my Wii, and went to neogamma and it still didn't work >:[
     
  2. yeop

    Member yeop GBAtemp Regular

    Joined:
    Jun 2, 2010
    Messages:
    138
    Location:
    Spain
    Country:
    Spain
    You need Hermes 223(I don't remember if v4 or v5) and then configure your loader to boot MH using 223.
    I made it work like that.
     
  3. kirokun
    OP

    Member kirokun GBAtemp Regular

    Joined:
    Jan 31, 2008
    Messages:
    196
    Country:
    United States
    I did some reading here and there...

    Basically I need:

    Hermes 222/223 v4
    Need to use 249 as base and use merge 37 with 38

    It used to work good with NeoGamma, also I don't have a USB Drive.

    p.s. I used hermes and merged 37 with 38 and all that = inconclusive.


    Edit:

    I got it to work on uloader... and as much as I was afraid, my stupidity payed the ultimate price for this.
    Lost my save data as I feared, 300+ hours gone down the drain.
     
  4. D34DL1N3R

    Member D34DL1N3R Nephilim

    Joined:
    Dec 6, 2008
    Messages:
    1,614
    Country:
    United States
    I use cIOSX rev19 w/ 37 base for MHT. Works perfectly.
     

Share This Page