MGS Twin Snakes freezes on Konami logo?

Discussion in 'Wii - Hacking' started by EvanUnisil, Jun 27, 2008.

Jun 27, 2008
  1. EvanUnisil
    OP

    Member EvanUnisil GBAtemp Regular

    Joined:
    Oct 12, 2006
    Messages:
    207
    Country:
    Canada
    So I burned a multi game ISO with a NTSC vers. of Twin Snakes.When I load up the first disc it gets to the Konami logo and just stops, freezes. I'm on a NTSC Wii. Tried loading it in auto-detect and all other options. D2CPro is my modchip. Can anyone help?
     
  2. EvanUnisil
    OP

    Member EvanUnisil GBAtemp Regular

    Joined:
    Oct 12, 2006
    Messages:
    207
    Country:
    Canada
    Can no one help me? It might've been a bad download as Tales of Symphonia 1 did the same although disc 2 seems to work just fine, I dunno, has this happened to anyone else?
     
  3. samsam12

    Banned samsam12 Test

    Joined:
    May 13, 2008
    Messages:
    818
    Location:
    A House
    Country:
    United States
    try burning it again.
     
  4. Masta_mind257

    Member Masta_mind257 GBAtemp Regular

    Joined:
    Jul 3, 2006
    Messages:
    270
    Location:
    In ur mother
    Country:
    United Kingdom
    don't burn a multi-game ISO for something like Twin Snakes, it doesn't let you switch over to disc 2; plus that is probably why it's not working for disc 1 either.
     
  5. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,324
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    also burn at about 4x speed that can help
     
  6. Sperion

    Member Sperion GBAtemp Regular

    Joined:
    Jul 8, 2006
    Messages:
    114
    Country:
    Netherlands
    Dont download the game, just buy it [​IMG] [​IMG]
     

Share This Page