Metroid Prime Wii wont work Help !

Discussion in 'Wii - Hacking' started by MertenNor, May 18, 2009.

  1. MertenNor
    OP

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    Hi..

    USB Loader 1.5

    Metroid Prime Wii english patched and Patched with IOS 249.

    retunes me back to the Wii menu..

    do I need to install something ? ( on my HBC it says IOS 36 in the top Right Corner )

    any help ??

    MertenNor
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    USB Loader won't load any patched 249 games, you'll have to burn it.
     
  3. paternostertje

    paternostertje Member

    Newcomer
    15
    0
    Apr 2, 2009
    Belgium
    Don't patch to 249, but put a DVD in the drive. It doesn't matter what DVD, just a dvd will do ...
     
  4. MertenNor
    OP

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    oh ok thx for the help.. [​IMG]

    MertenNor
     
  5. Helsionium

    Helsionium Alpha and Omega

    Member
    351
    12
    Jul 18, 2008
    Australia
    Innsbruck, Austria
    No, MP1 Wii will not work with the current USB loader, no matter what. Use the gamma loader for this game.
     
  6. MertenNor
    OP

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    what do I need to Patch it do then ??

    MertenNor
     
  7. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada


    Thats only for metroid prime 3. He's talking about the wii play control version of metroid prime 1.
     
  8. MertenNor
    OP

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    oh ok tnx guys [​IMG]

    MertenNor
     
  9. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    No problem, glad i could help.


    BTW, it works fine when burned after being patched to ios 249. I burned myself a copy yesterday, works like a charm.
     
  10. djricekcn

    djricekcn GBAtemp Advanced Fan

    Member
    962
    36
    May 29, 2009
    United States
    Do you know if it would be possible in the future? I do have IOS 249 and 222 though on USB Loader GX
     
  11. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    I can't get mine working... Force PAL50/60 cIOSrev10... or was it 11?
     
  12. GBAtempHATER

    GBAtempHATER Banned

    Banned
    8
    0
    May 26, 2009
    United States
    hasnt this been asked a million fucking times??????????????????????????????
    SEARCH FIRST BEFORE NOOBING!!!!!!!
     
  13. supermodchips

    supermodchips GBAtemp Regular

    Member
    291
    0
    May 24, 2009
    Considering you are in a PAL region, force PAL60 and I would just suggest upgrading to the newest revision of cIOS as it just increases stability and a few little teaks.