Metroid Prime Pinball slowdown

Discussion in 'EZ-Flash' started by greatdeceiver, Apr 4, 2007.

Apr 4, 2007
  1. greatdeceiver
    OP

    Newcomer greatdeceiver Newbie

    Joined:
    Jan 10, 2007
    Messages:
    6
    Country:
    Brazil
    Hello all,

    I've been trying out Metroid Prime Pinball on the EZV. Although the rumble works great, I'm getting minor sound stutters while transitioning between menus and loading levels. This didn't happen at all on the R4. I'm assuming the game is suffering from a bit of slowdown, although it doesn't seem to bother me while actually playing - still annoying to know it's there.

    My MicroSD is a genuine Japanese Kingston (C01G) which I assume is among the best/fastest cards on the market. I'm using the speed setting of 3, and all other games I've tried are working perfectly without hitches.

    Is this a known issue for the EZV?

    Thanks in advance.
     
  2. shaunj66

    Administrator shaunj66 Administrator

    Joined:
    Oct 24, 2002
    Messages:
    9,830
    Location:
    South England
    Country:
    United Kingdom
    I think it's a known issue for every flash cart except the R4/M3. Others are simply not capable of reading fast enough...

    So AFAIK the R4/M3 are the only cards that play it at full speed.
     
  3. greatdeceiver
    OP

    Newcomer greatdeceiver Newbie

    Joined:
    Jan 10, 2007
    Messages:
    6
    Country:
    Brazil
    I was using a clean ROM dump - after using the Hybrid Tool, the slowdown seems to have gone away.

    Since then, I've also noticed a bit of sound popping/slowdown in other (unlikely) games, like Meteos (selecting options in the main menu causes the music to skip a bit). In the specific case of Meteos, the Hybrid Tool didn't help. I wonder if there are other games like those.

    This is unfortunate.
     
  4. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    Hit the L and R buttons and change the SD speed to a higher number... Oh and take it if auto if it is.
     

Share This Page