Metroid Prime Corruption Lag

Discussion in 'Wii - Console and Game Discussions' started by the_will, Aug 29, 2007.

Aug 29, 2007

Metroid Prime Corruption Lag by the_will at 10:13 AM (1,612 Views / 0 Likes) 17 replies

  1. the_will
    OP

    Newcomer the_will Newbie

    Joined:
    Aug 29, 2007
    Messages:
    2
    Country:
    United States
    Has anyone else experience lag when playing Metroid Prime Corruption on a pal Wii.

    Did The update trick to avoid dual channels but when i play the game, voices sometimes disapper, Doors take forever to open, and when scanning information doesn't come upp.

    You can really hear the disk reading.

    I burned with verbatim dvd-r disks att 2x speed.

    Never had the issue on other games exept for this one


    Would really need sone tips on this one
     
  2. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    So what's the trick to avoid dual channels?

    When i play metroid the doors takes sometimes forever to open, but it works fine if you don't count that. (no scanning problems or sound problems like in your case) And i hear that loading sound from wii on every game. LOUD CLICKING SOUNDSSS. but no other "issues" really.

    Pal wii and i have those extra channels.
     
  3. Wuschmaster

    Member Wuschmaster GBAtemp Advanced Fan

    Joined:
    Apr 15, 2006
    Messages:
    515
    Country:
    United States
    its just a sign of your wii disc laser dying
     
  4. TaMs

    Member TaMs Randomizer

    Joined:
    Nov 15, 2006
    Messages:
    1,126
    Country:
    Finland
    Yes but my wii made that sound always. From the start i think. right after i "mod" it.
    Maybe because i'm still using wiinja1. (that one what should have DRE problems etc. but i didn't never has any DREs) dunno how that could make it.
    Hopefully the laser will last for brawl madness. (if it's even dying heh)
     
  5. Master Mo

    Member Master Mo F.R.E.E.

    Joined:
    Nov 22, 2005
    Messages:
    2,176
    Location:
    Man Mo Temple
    Country:
    Germany
    I had the same problem with red steel.

    But I never noticed something like this in MP3:C thus far...
     
  6. thovader

    Newcomer thovader Member

    Joined:
    Aug 28, 2007
    Messages:
    19
    Location:
    Berlin
    Country:
    Germany
    I'm also having no problems whatsoever now with MP3.
    I've got a German Wii (PAL) with firmware 3.0E and run the NTSC-U version of MP3.
    Apart of those duplicated channels, everything is smooth and running OK for me.
    I burned it on a Verbatim DVD-R disc at 8x speed.

    Don't forget to set your Screen settings in the Wii control panel at 60 Hz though.
    I did forget it at first and got weird graphical bugs with MP3.
     
  7. Innes

    Newcomer Innes Member

    Joined:
    Aug 26, 2007
    Messages:
    22
    Country:
    United Kingdom
    sounds like a media or bad burn issue.
     
  8. reecarno

    Newcomer reecarno Member

    Joined:
    Jun 15, 2007
    Messages:
    29
    Country:
    United Kingdom
    The door thing I believe is normal, mine does it too. I understand from an IGN review that the loading of the next room/section is hidden whilst the door opens. So sometimes when you shoot the door it will immediately open whilst others will take as much as 10 seconds or so before they will let you through. If you don’t understand this then the link to the review is here http://uk.media.wii.ign.com/media/748/748547/vids_1.html As for the disk racket this sucker sure is noisy. I don’t remember any other game being this noisy, then again most are hardly pushing the wii like this. The voice thing I’ve not noticed yet. Using wiid chip pal UK system 3.0e doing the update switch off method no duplicate channels.
     
  9. the_will
    OP

    Newcomer the_will Newbie

    Joined:
    Aug 29, 2007
    Messages:
    2
    Country:
    United States
    Maybe it's a bad burn, but then again never happend on any other game.

    Think im gonna buy another brand disk just in case.

    Screen is set to 480P by component cables.

    Any other burning tips or maybe should i try another media since im currently using Verbatim dvd-r

    My wii is modded with the dualwii chip, been working lika a cherm with everything else.

    And another question could there be a diffrence if i use region frii?
     
  10. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    GAH! Yet another "My game lags, the clicking sound!"

    1) put in your Modchip dvd or whatver
    2) Change Discspeed to 3x (the normal Wii speed I think)
    3) There, they are almost gone.. just like 1-2 clicks

    All this start for me after my Wii got modded with a Wiikey. It was 6x default and it took it AGES to read the disc
    and it clicked like f-ing moron. But after 3x its fast, almost no clicks etc.

    I don't know why it clicks and I do not care. 1-2 clicks I can survive for copied Wii games =)
     
  11. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    I have no problems with an authentic disc on an unmodded Wii. [​IMG]
     
  12. finite

    Member finite GBAtemp Regular

    Joined:
    Jul 3, 2007
    Messages:
    106
    Country:
    United Kingdom
    Try some better media x6 is the default and a pretty slow speed to read a DVD. Either you have a defective laser or you soon will have.
     
  13. Dirtie

    Former Staff Dirtie :'D

    Joined:
    Sep 9, 2003
    Messages:
    3,705
    Location:
    Zealer
    Country:
    New Zealand
    Burn at a faster rate - I'm willing to bet you'd probably get a better quality burn that way with a modern burner.

    I burn all my discs at 8x without a problem.
     
  14. ozzyzak

    Member ozzyzak GBAtemp Advanced Fan

    Joined:
    Feb 10, 2006
    Messages:
    524
    Location:
    San Diego, CA
    Country:
    United States
    I don't have any problems with my copied disc. Who's rofling now? Yeah.... [​IMG]

    j/p by the way
     
  15. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    [​IMG]

    This game was worth the money anyway. [​IMG]
     
  16. Disintegrators

    Newcomer Disintegrators Newbie

    Joined:
    Aug 30, 2007
    Messages:
    2
    Country:
    United States
    hi, i'm new user here... i experience the same problem... the loading takes about 3 minutes and sometimes the movie will hang for a while.

    if my wii disc laser is dying, well i just tested with mario strikers and zelda and it still read normally without any lag.
     
  17. Libo

    Newcomer Libo Member

    Joined:
    Apr 13, 2007
    Messages:
    19
    Location:
    Adelaide
    Country:
    Australia
    Thanks alot for the advice, I had been so used to burning 4x all these years that it didn't cross my mind to try a higher speed. First try with 8x and all the lag is gone, now I can play the remainder of the game without griping about the skipping cutscenes and music. [​IMG]
     
  18. coolbho3000

    Member coolbho3000 GBATemp Kikkoman Naturally Brewed SoySauce Fanatic

    Joined:
    Apr 29, 2007
    Messages:
    2,095
    Location:
    Kikkoman Factory
    Country:
    Even with a legit disc I'm getting skips at times. This game is just so demanding.
     

Share This Page