Metroid Prime 3 backup not working

Discussion in 'Wii - Hacking' started by HisshouBuraiKen, Aug 28, 2007.

  1. HisshouBuraiKen
    OP

    HisshouBuraiKen GBAtemp Regular

    Member
    2
    Jun 1, 2004
    United States
    Nowhere
    Is there anything special that needs to be done here? All my other backups and originals work fine, but I can't even get the Wii to recognize this one (even got one bsod). Burned on Sony media @ 8x and 4x and no luck. Any thoughts?

    Anyone else had this issue or am I the only one not playing MP3 today? [​IMG]

    Stats:

    OpenWii 2.2b
    NTSC-U Wii
    Firmware 3.0U
    All other backups and originals working
     
  2. snowphoenix

    snowphoenix Newbie

    Newcomer
    1
    Aug 7, 2007
    The game wont work if you use wii brick blocker, other than that it should work.
     
  3. ZeWarrior

    ZeWarrior TheWarrior

    Member
    2
    Jul 2, 2007
    Brazil
    He obviously didn't if he's a on 3.0U
     
  4. HisshouBuraiKen
    OP

    HisshouBuraiKen GBAtemp Regular

    Member
    2
    Jun 1, 2004
    United States
    Nowhere
    Well, I re-downloaded, verified the files w/ the sfv, if it doesn't work again I'm just gonna have to cave in and buy the game [​IMG]
     
  5. HisshouBuraiKen
    OP

    HisshouBuraiKen GBAtemp Regular

    Member
    2
    Jun 1, 2004
    United States
    Nowhere
    Figured it out, OpenWii just needed to be re-flashed [​IMG] everything's cool now.

    I love how the update just makes the preview screen control of the blue light bar.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice