metroid coruption grafic bugg

Discussion in 'Wii - Console and Game Discussions' started by MarMite, Sep 9, 2007.

Sep 9, 2007
  1. MarMite
    OP

    Newcomer MarMite Member

    Joined:
    Jan 14, 2007
    Messages:
    16
    Country:
    Sweden
    well i have a pall wii with a cyclowiz installed and after i updated to the update on metroid i have gotten some graphic bugs in game and out game,
    its like flimmering och flickering some textures here and there even in the wii meny?
    anyone have any idea about this?
     
  2. Hooya

    Member Hooya GBAtemp Advanced Maniac

    Joined:
    Aug 25, 2006
    Messages:
    1,878
    Location:
    Central Illinois
    Country:
    United States
    You're playing it at 50Hz because you're in PAL and that's causing errors. Check the stick about MP:3 PAL issues.
     
  3. g.crow

    Member g.crow beide mittelfinger hoch

    Joined:
    Feb 26, 2006
    Messages:
    770
    Country:
    United States
    yeah. switch to 60hz or progressive output.
     
  4. MarMite
    OP

    Newcomer MarMite Member

    Joined:
    Jan 14, 2007
    Messages:
    16
    Country:
    Sweden
    ehm well its not onley in the game its even in the wii meny
     
  5. Hooya

    Member Hooya GBAtemp Advanced Maniac

    Joined:
    Aug 25, 2006
    Messages:
    1,878
    Location:
    Central Illinois
    Country:
    United States
    hmm... might be a side effect of running the U update on a PAL machine. Probably nothing you can do about it.
     

Share This Page