metriod wiikey 3.2u error

Discussion in 'Wii - Hacking' started by john24311, Sep 10, 2010.

Sep 10, 2010

metriod wiikey 3.2u error by john24311 at 11:35 PM (498 Views / 0 Likes) 1 replies

  1. john24311
    OP

    Newcomer john24311 Newbie

    Joined:
    May 16, 2006
    Messages:
    1
    Country:
    United States
    asked to update wii when i insert burned metroid disc, if using brickblocker i get black error screen, i am on system menu 3.2u havent updated in a long time, tried installing hermes cIOS v4, what can i do to get this working, thanks
     
  2. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Well you are missing quite a lot of IOSs including the one needed to run metroid.
    Use the guide in my sig. After step 1 jump directly to step 5.
     

Share This Page