1. spotanjo3

    OP spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,358
    Country:
    Portugal
    I want a private. When someone sent message to my Messenger and I don't want his or her name appear on my iPhone screen. Just like this:

    Messenger

    Notification.

    No names and no message. How ? There are three lists and I am confused. Lock Screen, Notification Center, and Banners. I don't want no names on my pop up screen. Just "Messenger - notification" like this:

    Unknown.jpeg

    I found it form goole search image.
     
  2. Chary

    Chary Never sleeps
    Chief Editor

    Joined:
    Oct 2, 2012
    Messages:
    9,926
    Country:
    United States
    This happens when you have a notification persisting, and restarted your phone. I assume it has something to do with your passcode settings, since that's what turns the notifications back to normal.

    EDIT: Go to face ID/passcode>input your code, scroll to Allow Access When Locked>Notification Center?
     
    Scott_pilgrim likes this.
  3. spotanjo3

    OP spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,358
    Country:
    Portugal
    I think you are confused. I am talking about this picture that I want. I don't want notification appear on my screen with names and messages. Just "Notification" appear on my screen because when I used passcode. I left my phone on the table and don't want someone look at my screen with names and messages appears to them. I prefer "Notification" like this picture. Sorry for my English confusion.
     
  4. Chary

    Chary Never sleeps
    Chief Editor

    Joined:
    Oct 2, 2012
    Messages:
    9,926
    Country:
    United States
    So, from this: image0 (1).png

    To this?: rvYWNYk.png

    Settings>Notifications>Show Previews>Only When Unlocked

    Afaik it's universal, so it won't just be for facebook. I think you have to commit to it being that way for all of your apps.

    EDIT: You can customize it, per the post below it seems.
     
    Scott_pilgrim likes this.
  5. ccfman2004

    ccfman2004 GBAtemp Addict
    Member

    Joined:
    Mar 5, 2008
    Messages:
    2,479
    Country:
    United States
    Go to Settings App

    Tap Notifications:
    1.png

    Tap on the App you want to modify:
    2.png

    Tap Show Preview:
    3.png
    Tap on the setting you want:
    4.png

    Hope this helps.
     
    Chary likes this.
  6. spotanjo3

    OP spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,358
    Country:
    Portugal
    I did and someone sent message to me and still got name and message appears. Not like yours. :(
     
    Last edited by spotanjo3, Nov 27, 2020
  7. Boreand

    Boreand Newbie
    Newcomer

    Joined:
    Nov 9, 2020
    Messages:
    5
    Country:
    United Kingdom
    You have to change this option from your phone settings. In the notification section there has to be the possibility to hide the content of the received messages. I did it this way, and it worked for me. I used to manage my Facebook business page, and there were lots of messages and notifications. Also, I bought some accounts accfarm.com to make it work better. Even though it was easy to switch them in the messenger app, I couldn't handle the number of conversations. Anyway, I hope you'll solve your issue. Just let me know if it works.
     
    Last edited by Boreand, Dec 28, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - notification, Messengers, Facebook