Messed Up During Wiikey Install. Help Please.

Discussion in 'Wii - Hacking' started by cobraxt, Apr 1, 2007.

Apr 1, 2007
  1. cobraxt
    OP

    Newcomer cobraxt Member

    Joined:
    Aug 1, 2006
    Messages:
    13
    Country:
    United States
    Yeah, I messed up during the install. I applied the tip for a bit too long and pulled up the four points (four points that form a square) in the Wii motherboard. It also pulled the contacts from the point to the chip out as well.

    Is there anybody I could send my Wii to to have the modchip installed. I'm pretty sure that wires will have to be installed from the modchip to the Wii chip itself, since I messed it all up [​IMG]

    Please let me know. Thanks. Btw, I'm in the USA.

    Edit: Wii still works like normal though, thank God!
     
  2. cobraxt
    OP

    Newcomer cobraxt Member

    Joined:
    Aug 1, 2006
    Messages:
    13
    Country:
    United States
    I just sent a PM to Takrin. Fingers are crossed!
     
  3. Presto

    Member Presto GBAtemp Regular

    Joined:
    Feb 19, 2007
    Messages:
    220
    Location:
    Ft Worth, texas
    Country:
    United States
    haveu ever soldered beofre?
     
  4. mrdan

    Newcomer mrdan Newbie

    Joined:
    Mar 15, 2007
    Messages:
    7
    Country:
    United States
    I can fix it if you'd like. I may not have many posts on this board, but I'm very active over at WiiNewz and somewhat at MaxConsole as well. I've done more than 15 installs and 5 or so repairs so I know what I'm doing.

    I'm in Austin, TX.
     

Share This Page