Hacking Megaman Legacy Collection working on Atmosphere? (NSP)

Bahamut2

Active Member
OP
Newcomer
Joined
Aug 4, 2010
Messages
33
Trophies
0
Age
39
Location
Elche
XP
234
Country
By using latest Kosmos/Atmos on FW 8.0.1, this is the only backup that is not working for me (It gives an error message just after launching it). Installed from Goldleaf (like all the games i have and all the games work).
The Megaman Legacy Collection 2 works though, and the X Collection also works.
I didn't try the XCI format, only NSP.
Anyone got this game working?

PD: I think it helps to say that, i got it working once (with graphical and music glitches) by using an update patch from an external source, but i deleted this patch because of the glitches, and also i dont trust this source a lot.
Version game is US v1.0.1.

EDIT: I have concluded that the update was corrupting my game, but i don't know the reason yet.
 
Last edited by Bahamut2,

Bahamut2

Active Member
OP
Newcomer
Joined
Aug 4, 2010
Messages
33
Trophies
0
Age
39
Location
Elche
XP
234
Country
An small update about this:

- The XCI shows the same problem.
- The update i was talking about doesnt work anymore (weird!).
- The exact error is "The software has closed because an error occurred" (black screen), and then returns to the menu.

Im sure that this only happens in my console, i have never seen anyone complaining about this game.
Maybe does it has to do with the tickets? I dont know a lot about the technical issues.
 
Last edited by Bahamut2,

Bahamut2

Active Member
OP
Newcomer
Joined
Aug 4, 2010
Messages
33
Trophies
0
Age
39
Location
Elche
XP
234
Country
I have concluded that the obligatory update is what corrupts the game (v1.0.1)
By patching the game so it wont ask for an update, it works.
 
Last edited by Bahamut2,

Bahamut2

Active Member
OP
Newcomer
Joined
Aug 4, 2010
Messages
33
Trophies
0
Age
39
Location
Elche
XP
234
Country
Do you have the signature patches in your sd?

Yes, i know this because all my other games work and i used the Sigpatch updater homebrew recently. It is very weird that the first time i installed this update, it worked (but with many glitches) and now it never works again... (i think i was using the tinfoil "modified atmos", which i dont like) and now im using the Kosmos vanilla atmosphere. Deleting the ticket and reinstalling the update doesn't work. By uninstalling the update, the game works again, the update is always corrupted and i downloaded it from 4 different sources, and they are the same file.

Ps: Also, with the "repair" option from the Nintendo menu, it says the game is corrupted, ONLY if the update is installed.
 
Last edited by Bahamut2,

Bahamut2

Active Member
OP
Newcomer
Joined
Aug 4, 2010
Messages
33
Trophies
0
Age
39
Location
Elche
XP
234
Country
Sorry to bump this thread but after 1 year im really impressed that the game's update is still not working in atmosphere.
Does any of you in this forum have this game working with the latest update?
The update always corrupts the game and i tried like 5 or 6 different sources (even from inside tinfoil).
Is there a way to download the official update and dump it somehow?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Dark_Phoras @ Dark_Phoras: Take the hint, man