Megaman 10 PAL wad + 3.4E - ret -2011 error

Discussion in 'Wii - Hacking' started by DuskLord, Mar 26, 2010.

Mar 26, 2010
  1. DuskLord
    OP

    Newcomer DuskLord Member

    Joined:
    Jul 7, 2007
    Messages:
    26
    Country:
    Finland
    (Sorry, haven't been using the Wii or this board for ages, a quick search gave me no clue whatsoever to my problem.)

    So, got a PAL Wii, chipped with Wasabi, 3.4E firmware, Wad Manager 1.5, trying to install the new Mega Man 10, but it just returns with this error (ret = -2011) all the time. What am I doing wrong, or missing?

    Thanks in advance.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You need a trucha-signed IOS. Use DOP-Mii to get one
     
  3. DuskLord
    OP

    Newcomer DuskLord Member

    Joined:
    Jul 7, 2007
    Messages:
    26
    Country:
    Finland
    Got it installed, but when I try to run it, it only takes me back to the Wii system menu... What else am I missing? [​IMG]

    EDIT : Problem solved, thanks for the help.
     
  4. vegemikee

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    youre missing the games required ios.
    try ios55,53,56?
     

Share This Page