Media Player Problem

Discussion in 'Other Flashing Hardware & Software' started by haloboyscp, Jan 3, 2007.

  1. haloboyscp
    OP

    haloboyscp Newbie

    Newcomer
    1
    Dec 27, 2006
    yesterday... something happened with g6 driver... then i formated it... then i put the files again on g6 and things are workin properly... but not my media player... on g6 desktop... when i select MediaPlay it doesnt appear anything... just a black screen... whats wrong or missing?
     
  2. Killermech

    Killermech Cookie Monster

    Member
    3
    Mar 5, 2004
    Did you update the firmware?
     
  3. haloboyscp
    OP

    haloboyscp Newbie

    Newcomer
    1
    Dec 27, 2006
    no... i didnt... why...? do i have to update?
     
  4. haloboyscp
    OP

    haloboyscp Newbie

    Newcomer
    1
    Dec 27, 2006
    i think i tried to update it... isnt it Main Software (update)... this? i tried... but in that green screen... i select yes... but nothing happens... well i am a little noob in this thing... well... what do i have to do? :S my media play stills not working
     
  5. haloboyscp
    OP

    haloboyscp Newbie

    Newcomer
    1
    Dec 27, 2006
    now i formatted my g6 disk... and then i copied all the files from g6 disk from a friend of mine... but media play... keeps not working :S... can anyone help me? :S
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice