Max Media Dock XP Problems

Discussion in 'NDS - Flashcarts and Accessories' started by killjoy42, Nov 17, 2006.

Thread Status:
Not open for further replies.
  1. killjoy42

    killjoy42 Member

    Nov 14, 2005
    United States
    So I recently bought a Max Media Dock for my DS. I mostly just needed the Media Launcher as a passme device, but decided to spend the extra $20 on the dock as well. Now my problem. The dock itself seems to function perfectly fine when it's plugged into my DS. When I plug it into my computer, Windows XP is *supposed* to register it as a USB Mass Media Storage Device. However, nothing happens at all.

    My other USB Mass Media Storage Devices work fine (external harddrive and a flashstick) and there's nothing wrong with CF cards I'm using with the dock (8MB and 32MB).

    So my question is, does anybody know how I can get my computer to respond in any way to my MMD? Currectly, it acts as if it isn't even there.

    (I've tried flipping the CF cards both ways and have ensured that they are connected fully and properly. I've also tried using a different USB cable.)
Thread Status:
Not open for further replies.