Marvel Black Order 3 not working. Is it because of version ?

Discussion in 'Switch - Backup Loaders & Modchips' started by jetskiii, Jul 21, 2019.

  1. jetskiii
    OP

    jetskiii Newbie

    Newcomer
    1
    Jul 21, 2019
    Romania
    Does marvel black order 3 work on 7.0.0 ? That's the current version I have and I'm not sure if I need to update or there is a bug. I installed the game and the icon was infinitely loading and there was no title. When I tried to launch it it said Couldn't launch software. How can I play the game, do I need to just update my version or do I need to download the game from another site and it might work ?
     
    NoNAND likes this.
  2. PHiLiPZ

    PHiLiPZ GBAtemp Regular

    Member
    3
    Mar 8, 2019
    Slovakia
    Why not just update to 8.1.0 and eliminate one possible problem cause for this and future games? Asking and waiting for an answer takes more time than to just update.
     
    NoNAND likes this.
  3. jetskiii
    OP

    jetskiii Newbie

    Newcomer
    1
    Jul 21, 2019
    Romania
    Because I don't have a jig right now and I don't want to struggle making one from tin foil ( I got it once stuck in my switch and I had to open my switch to get it out cuz the joycon was not connecting. ) And I searched anywhere and I couldn't find this. Can I go into rcm if I'm on atmosphere ?
     
    NoNAND likes this.
  4. nifoc2099

    nifoc2099 Member

    Newcomer
    2
    Dec 13, 2018
    Singapore
    Something is wrong with your game. I was on Firmware 8.0.1 when i tried it. The game prompted me for a system update. Therefore this game needs Firmware 8.1.0 to get it working. Dont forget to patch the game to ver 1.0.1

    Sorry for asking but are you new to hacking switch? You can turn on auto rcm using several methods. 1 example is using Hekate. Here's guide below

    https://gbatemp.net/threads/how-to-setup-autorcm-for-noobs.505018/
     
    Last edited by nifoc2099, Jul 21, 2019
    PHiLiPZ, NoNAND and Bergot like this.
  5. NoNAND

    NoNAND The missing chip

    Member
    11
    Aug 22, 2015
    Antarctica
    Hiding from Area 51 guards alongside with Lilith
    Seems to me that it requires a higher firmware for the game to be run.
    If you're not fond of updating your sysnand you can always set up emuMMC instead. That way you can keep your sysnand as it is while only updating emuNAND.
     
  6. jetskiii
    OP

    jetskiii Newbie

    Newcomer
    1
    Jul 21, 2019
    Romania
    Ok I have no idea what u are talking about. Is there a tutorial or something how can I update from 7.0.0 to 8.0.0 ? Do I just remove my sdCard, update my firmware normally, and then rcm it again and it works ?

    — Posts automatically merged - Please don't double post! —

    I don't want that. Is there a tutorial or something how can I update from 7.0.0 to 8.0.0 ? Do I just remove my sdCard, update my firmware normally, and then rcm it again and it works ?
     
  7. PHiLiPZ

    PHiLiPZ GBAtemp Regular

    Member
    3
    Mar 8, 2019
    Slovakia
    Search for Choidujour NX. You don’t want to update online. And current FW is 8.1.0.
     
  8. 219jw

    219jw Member

    Newcomer
    1
    Mar 9, 2019
    Singapore
    How to patch the game to ver 1.0.1?
     
  9. nifoc2099

    nifoc2099 Member

    Newcomer
    2
    Dec 13, 2018
    Singapore
    This is one quirky question you asked. How did you get your game? Did you buy or download somewhere? You can get the update either online (if you bought it) or from the same source you obtained your game.
     
  10. proffk

    proffk GBAtemp Fan

    Member
    4
    Aug 14, 2013
    United States
    Search for 1.0.1 update nsp & you'll find it.
     
  11. shedeus

    shedeus Advanced Member

    Newcomer
    4
    Aug 9, 2018
    United States
    The lowest CFW I have running this game is 7.0.1 AMS 0.9.3 on my kids switch with v1.0.1 of the game. I myself am running 8.1.0, but I too was playing wifi co-op with my kid on 7.0.1 with v1.0.1 of the game
     
Loading...