MARIO & SONIC (WINTER OLYMPICS) freezes after Vancouver logo

Discussion in 'Wii - Backup Loaders' started by bseos, Jan 30, 2011.

  1. bseos
    OP

    bseos Advanced Member

    Newcomer
    1
    Nov 16, 2008
    Melbourne, Australia
    Just updated console from 3.4E to 4.2E (PAL)

    The game freezes as it begins playing the movie/intro right after the Vancouver logo: (Using USB Loader GX v2)

    Games freezes on all of them [​IMG]
     
  2. bseos
    OP

    bseos Advanced Member

    Newcomer
    1
    Nov 16, 2008
    Melbourne, Australia
    Others freezing/black screen on launch:
     
  3. kamiro04

    kamiro04 Advanced Member

    Newcomer
    1
    Dec 3, 2010
    Argentina
    I'm running that exact game with CFG USB Loader v65 on cIOS 249 [56] v21 (recently the lagfix version) and it works great.

    EDIT: just read its not only this game...
    Could you try with CFG or Wiiflow to make sure its not the loader? or post a syscheck report of your system (deleting the ID line)?
    that could help thanks!
     
  4. bseos
    OP

    bseos Advanced Member

    Newcomer
    1
    Nov 16, 2008
    Melbourne, Australia
    CFG loader has loaded all my games, i just decided to make the switch to "USB loader GX" because its more user friendly..
    I did manage to get those games working in the end,, it seemed that USBLoaderGX dropped/unloaded my harddrive that one time i was testing my games for compatibility [​IMG]
    Just a one off thing and all seems to be working fine now [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice