1. Akharr

    OP Akharr Newbie
    Newcomer

    Joined:
    Sep 15, 2009
    Messages:
    7
    Country:
    Belgium
    I hope someone can help me,I don't know what to do.
    Super Mario Odyssey just stop working for no reason.
    When I launch it, I select my profile, the Nintendo Switch boot screen appears (with the little Joycon animation) and then .... nothing, this boot screen loop and the game does not start.
    I can't return to home screen because it freeze in a black screen, restart freeze too, the only solution is to press and hold power button and reinject my payload.
    What is weird is that all other game works perfectly.
    I use Atmospher (KOSMOS 14.1)

    It drives me nuts, I had just finished the game and wanted to continue and the day after, the game just decided to stop working.

    The only things I made inbetween (before the game stop working):
    install and play sega ages Shinobi with HBG
    update Tinfoil
    configure HBG to use Jack in the Shop

    What I tried to resolve the issue:
    uninstall Sega Ages Shinobi (just in case)
    uninstall an reinstall Super Mario Odyssey (Like I did before when it worked, the same NSP with Goldleaf) + update
     
  2. Zkajavier

    Zkajavier GBAtemp Regular
    Member

    Joined:
    Sep 13, 2009
    Messages:
    150
    Country:
    Costa Rica
    This is either your SD getting corrupted (Are you using exfat or fat32?), a bad game update, or a sigpatches issue.

    I'd try to install the game from a different source, but before making sure you're uninstalling it completely, as in removing updates, DLCs and checking for leftovers tickets on goldleaf, and trying to start it without your old save file.

    I'd also try backing up everything and formatting the SD. Then get brand new files and sigpatches for atmosphere.
    Use fat32.
     
    Last edited: Jan 18, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Odyssey, anymore, launch