mario kart wii

Discussion in 'Wii - Hacking' started by morgan200, Jul 13, 2009.

  1. morgan200
    OP

    morgan200 Member

    Newcomer
    45
    0
    Jul 13, 2009
    Canada
    so i've tried every revision of cios 36 and 38, cant get mario kart to load past the screen where you select 1player/multiplayer/online game etc...using usb loader gx think ive tried every combination of the settings. every compatibility list i have says mario kart should work, and ive ripped this off my own disc so its not a problem with regions...any hints would be appreciated
    thx
     
  2. SenorClean

    SenorClean GBAtemp Advanced Fan

    Member
    522
    0
    Mar 21, 2008
    Do you have a disc in the drive? That's the only thing that springs to mind - some games get cranky if you have an empty drive. MKWii PAL runs fine under usb loader gx on my PAL wii.
     
  3. mestapho

    mestapho GBAtemp Regular

    Member
    266
    0
    Dec 3, 2008
    United States
    Sounds like a bad rip. I can run Mario Kart from back-up (disc and usb), no problem. cIOS should not matter or having a disc in the wii.
     
  4. 0M39A

    0M39A GBAtemp Fan

    Member
    374
    0
    Apr 24, 2009
    I have pal mario kart ripped from my original working fine on my pal wii using cios38 rev 13b no worries at all. has worked fine on rev 10, rev 12 and rev 13a also, so sounds like it could be a bad rip on your behalf

    [edit]

    mestapho

    i know metroid prime 3 used to (possibly still could, im not sure) complain if there wasnt a disc in the drive. funny thing was, it could be any disc at all, even a cd or a regular dvd placed in back to front [​IMG]
     
  5. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    could be the drive going to sleep very quickly.
     
  6. morgan200
    OP

    morgan200 Member

    Newcomer
    45
    0
    Jul 13, 2009
    Canada
    i will explore the possibility of a bad rip, gonna try to get a hold of a fresh iso