mario kart wii pal on ntsc wii with argon 1.8

Discussion in 'Wii - Console and Game Discussions' started by rayluc, Apr 9, 2008.

Apr 9, 2008
  1. rayluc
    OP

    Newcomer rayluc Member

    Joined:
    Mar 8, 2006
    Messages:
    18
    Country:
    Anyone able to get mario kart to play on a ntsc wii with argon 1.8 without patching the region? I first tried patching it just with wiibrickblocker and the game didn't work then i tried patching it with wiibrickblocker and regionfrii and that worked.
     
  2. dudee

    Newcomer dudee Newbie

    Joined:
    Mar 9, 2008
    Messages:
    1
    Country:
    Canada
    I got it to work perfectly by just using Waninkoko Wii Update Remover v1.0 and straight burn

    Argon 1.8
    NTSC Wii

    I think i cant install the channel this way but i dont mind since the channel actually work in game
    Only thing is in the begining after the Wiimote screen i get a message that my tv is in 50hz mode
    but i dont know if its actually the case cause in my wii menu im in 480i (60hz)...but cant see any difference.
    Im i really running in 50hz ? if i patch the region will there be any difference ?
    Thx

    Edit: I patched the game to Ntsc and the message isnt there anymore...funny thing is when i reinsert the first copy
    (no region patching) i dont have the message anymore
     
  3. rayluc
    OP

    Newcomer rayluc Member

    Joined:
    Mar 8, 2006
    Messages:
    18
    Country:
    then it must be a bad burn or my chip installation is bad. The wii didnt even recognize it as a wii disc. Anyone know if you put a import game into the wii will recognize the disc as a wii game if your modchip doesnt do the region patching.
     

Share This Page