Mario Kart Wii - disconnects just before race

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by pitweasel, Apr 20, 2009.

  1. pitweasel
    OP

    pitweasel Advanced Member

    Newcomer
    69
    0
    Mar 31, 2009
    United States
    Well, this one has me baffled. I consider myself to be rather tech savvy, but I can't figure out what's going on here. My newly developed problem is this: I'll sign onto WFC, select my character and kart, be assigned to a group of other racers, then sent to watch the current race before mine comes up. After that race concludes, however, it just says "waiting..." for a minute before saying "you have been disconnected from the other players".

    Yes, it's a legitimate, retail purchased disc. I haven't made any recent changes to the Wii or my internet settings/router, etc. I haven't altered anything that, in my mind, should be causing this to happen. What's bizarre is that obviously I can still connect to WFC, as I can get assigned to a race, but then it always craps out on me before I actually get to play. It worked fine for months, then it just stopped. Any ideas? Thanks!
     
  2. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    You could be maxing out your upload traffic. Stop any torrents or uploads if you have any and see if that fixes it. That would be my best guess.
     
  3. Skater4599

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    I'm getting a similar thing, its worked for months, then i stopped playing mario kart for a few months go back try it cant get it to connect ever right as the race starts it boots me everytime, whether i play with friends or just random people, or 1-2 players. And it does it whether i boot from the game disc or USB loader exact same thing, brawl and other online games work fine, and i dont have torrents or anything else using bandwith for that matter so i know thats not the problem, anyone have any ideas?

    Edit: Unless its a wireless issue, my isp does kinda suck but i should still be able to play online games, im using a linksys router maybe thats the problem? I've checked around found nothing
     
  4. bin01

    bin01 GBAtemp Regular

    Member
    190
    0
    Oct 26, 2008
    United States
    a got a similar problem with battalion wars 2, you are able to conect to WFC, finds, users, loads match the then it suddenly disconnect..... i heard its a cISO issue, not sure, im still waiting for a solution.
    MK should works though