Mario Kart PWNS unable to load SSBB

Discussion in 'Wii - Hacking' started by fgghjjkll, Aug 20, 2012.

Aug 20, 2012
  1. fgghjjkll
    OP

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,040
    Country:
    Australia
    Hey, I have a bricked Wii and was recommended to use the Mario Kart PWNs method.
    The thing is, I am unable to load SSBB when I select "Install" in the Mario Kart Channel installation confirmation.
    On my WODE, it reads once with 32KB transferred, and never reads the disc again.

    I have double checked the regions, MK Wii is NTSC-U and SSBB is PAL
    Both are untouched, MK Wii is a scene release and SSBB is a 1:1 ripped copy.

    My WODE is up-to-date.

    Any thoughts, suggestions, and ideas?

    Thanks.
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    it must be a retail version of the game to work, not a copy of it.
     
  3. DeadlyFoez

    Member DeadlyFoez Banned

    Joined:
    Apr 12, 2009
    Messages:
    5,224
    Country:
    United States
    Thats not true. I've done it with a copy that I used on my wode that I stripped a shit load of stuff from.
     
  4. fgghjjkll
    OP

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,040
    Country:
    Australia
    I did follow damysteryman's suggestion of burning the game to discs and utilise WODE's flat wode function. That doesn't work either.
     

Share This Page