Mario Kart error 001

Discussion in 'Wii - Hacking' started by martinezgene, Dec 27, 2009.

  1. martinezgene
    OP

    martinezgene GBAtemp Regular

    Member
    137
    0
    Dec 6, 2008
    United States
    chicago
    I'm getting error 001 can anyone help?

    I have version 4.1 and i used the tutorial simplistic mod guide. 4.1U with cioscorp v3.4 and preloader .29. everything went fine. All games are working without any problems except Mario Kart gives error 001. Does v3.5 fix this problem? Can I install over 3.4 with out any other steps. Is anybody having problems play any other games with v3.5? I found this if you do get the #001 error, burn the game
    onto a DVD+R (NOT DVD-R) and BOOKTYPE it to DVD-ROM. This will tell the
    Wii that it is a DVD-ROM disc and it will load fine.
    But my burner will not let me change booktype is there something else I can do to get mario kart to play thru the disc channel.
    So i have :

    a Ntsc wii 4.1U
    cIOS38 r14
    cIOScorp 3.4
    Preloader0.29
     
  2. damysteryman

    damysteryman I am too busy IRL these days...

    Member
    1,190
    241
    Oct 4, 2007
    There's your problem.

    v3.4 is outdated, and it breaks MKWii support.
    Uninstall cIOSCORP v3.4, and install v3.6.

    You can find the link by emailing cioscorp@thewebpost.net
     
  3. martinezgene
    OP

    martinezgene GBAtemp Regular

    Member
    137
    0
    Dec 6, 2008
    United States
    chicago

    do I have to uninstall? I can't install right over 3.4 and is it possible to go back to 3.4 if I am not happy with 3.6
     
  4. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Yes, you have to uninstall if you want 3.6's main benefit (Hackmii support). You can go back if you wanted, but there shouldn't be a reason to.
     
  5. martinezgene
    OP

    martinezgene GBAtemp Regular

    Member
    137
    0
    Dec 6, 2008
    United States
    chicago
    1 more quick question. Do I uninstall with the 3.4 uninstaller or the 3.6 uninstaller.
    update: I dl the v3.6 files and see that there is a 3.x uninstaller in there and will give it a try.
     
  6. The Pink Gato

    The Pink Gato GBAtemp Regular

    Member
    181
    0
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    The 3.4 uninstaller.

    Then use the cIOSCORP 3.6 Installer.

    ~modmystuff~
     
  7. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    The 3.x uninstaller is universal. The one available with 3.6 should work fine with 3.4. 3.6 can in theory be installed over 3.4, but you won't get the hackmii installer support if you do.